Just set up new G1.1 and having no sound via usb to MK2. Listening to coax perfectly. Any AURALiC users that have had any issues with this? Am I possibly missing something in the menu settings?

I think that there’s a setting for USB which can be set with the Lightning software for your Auralic on your iPhone or iPad. You can probably set it as well from your Auralic as well. I’m pretty sure it is a setting. Good luck.

1 Like

I was unable to connect my Aries G1 to the USB input. See this thread: Cannot Connect to DS Mk2 USB Input - #27 by stevem2 Same with two other streamers (Sonore microRendu and and old but serviceable Sonore Sonic Orbiter SE) and two MacBook Pro’s. After considerable back and forth with PSA support (TJ), it was determined that my unit needs to go back. I’m currently connecting with a Matrix X-SPDIF2 through I2S so I’m not in a rush to get the unit repaired. Mitchb105 is correct that there is an output setting for the Aries that needs to be set to USB. Mine just kept telling me my device did not support that output.


To get to that setting in the Lightning app, select the settings wheel, Lightning Device, Your Aries Name, Additional Operations, then Hardware Setup (from the hash menu). The specific one you want is called Output Channel. Hopefully your Mk2 will be available as an option. Let us know how it works out.


That’s correct the outputs are divided into two groups USB and the other outputs just called digital outputs. Digital outputs is the default setting.

1 Like

Hi Dawkinsj, are you referring to output in the MK2 menu or Auralic?

The Aries in the Lightning DS setup. When you went through the complete Aries setup in Lightning as a new device it should have asked you which output you wanted to use. Digital or USB.

1 Like

Thanks, having some difficulty finding that. I do see in systems output channel where I can pick from Aries G1 digital outputs and PS Audio extended resolution. I’m going to try that. It worked! Thanks so much :slightly_smiling_face:

Thanks so much everyone, you guys are amazing! Fixed it! I thought I was going to have to send it back.



1 Like

Great news. Enjoy your Mk2! Now I know what my Aries should have said when I went to that set-up option (i.e., ps audio extended resolution).

1 Like

Also if you listen to DSD you have to make sure the Aries is outputing dop. It took me a while to figure that out with DSD 256.

1 Like

Thanks Paul I did see that one. I installed a 4TB SSD in it and now I have to figure out how to purchase DSD albums and move them onto the drive. I’ll figure it out eventually :joy:

I use an external USB drive with my Aries G1. The Aries shows up on my network and I can just copy files to the hard drive from the Mac I use to download/rip/manage files. It’s slow but simple. I then go back to settings in the Lightning App (similar to getting to the output device setting but use the Library Setup tab instead) and tell it to rescan all paths. I don’t know how it might be different for an internal drive but likely quite similar.

1 Like

@paul172 - I have looked and cannot find a setting in the Lightning app to configure my Aries G1 for DoP versus Native DSD. Any suggestions?

I ask because I just received the second DSD Mk2 I ordered for my second system. Unlike the first one (which I’m keeping but am about to send back for repair), the USB input works. My Auralic Aries G1 recognized the DAC over USB and plays fine, up to DSD128. With DSD256, I get a very unpleasant screeching sound using the USB input. Those files play fine using a Matrix x-spdif2 to convert the Aries’s USB to I2S. The Mk2 is supposed to support both Native and DoP over USB, but paul172’s post suggests I need to use DoP with the Aries. Auralic does not make finding this kind of setting easy.

Any other suggestions would be most welcome, of course.

Edit: I get the same result whether using the Lightning app or Roon. Also don’t see settings in Roon for DoP versus Native.

I finally found the setting in the Auralic Lightning app. You have to go into Processor Setup, turn Enable Resampler on, then in Resampler Configuration you can tell it to convert DSD256 native to DoP. Like I said, they don’t make these things easy to find.

Yes. Sorry for the late response. Once you set it for Dop the resampler setting can be turned off and the DOP will still work. Mine does.

1 Like

No need to apologize. It wouldn’t have occurred to me that you could then turn resampling off and it would still work but it did for me too. Thanks much for the tip Paul!

It’s a strange setup that’s for sure.

I was having the same problem and your solution was spot on! Thanks for posting.

1 Like