PWD Bridge connection Problem


#1

I have the new bridge card today. I have installed it easily. But unfortunately Elyric version 0.32.03 on my Mac Book ( Mac OS 10.9 ) could never connect to the PWD . I have also upgraded the PWD to 2.4.3 ( earlier it was 2.4.1 ) . Both is not working. PWD found its firmware upgrade from the net. It can do the self firmware upgrade without problem but nothing changed.



From the network point of view everything seems perfect. I can ping and do telnet ( of course i don’t the password ) from my mac to the PWD.



I think the normal way is to add the IP address of the pwd in the Elyric preferences -> connection.



Thank You For Your Help


#2

@alperkalinaga



Merhaba!



Do you mean you CAN ping the Bridge?

If so, then just cold boot EVERYTHING including your cable modem and see if it works.

IF NOT.

Look at the front panel of PWD and see if the Bridge shows as an input option and if so if it says “connected”.

If so, the above reboot should have fixed things.

IF NOT

then reboot PWD with the rear switch and tap the front screen while it is initializing.

It will show looking for Bridge.

If you see the red or green option to set DHCP, set it to green for DHCP.

If you see no Bridge before it initializes then get a usb flash drive ready and let me know and will give you a net-fix file to run.

Also since the Bridge installation is NEW, then you could always remove it, renoot PWD without it, reinsert the Bridge and then reboot again, just to be sure it is properly connected.



This can be confusing first time and easier on phone if you have SKYPE or VIBER.


#3

Yes i can ping the PWD without problem . In beetween the Mac Book and PWD there is a dummy ethernet repeater. This adapter is connected to a modem router which resides in another room. You can imagine the Lan environment as a cabled environment.



Dhcp on Pwd works well , i can see that it can have the ip address from the modem router. I can read the ip address of the pwd from the small lcd screen and add this address as a new connection in the Elryic menu . The other connection is localhost ( 127.0.0.1). I switch it to the new connection but Elryic could not connect to the PWD .



When i reboot the PWD , at first i see “not connected” on its LCD screen , few minutes later it becomes connected. I guess “connected” means it could have the IP address from the dhcp server.



I am at work now when i go home i will try what you have suggested above.



Thanks Again

Regards


#4

OK, good.

So Your network is secure and the communication is working between the hardwares.



Your problem appears to be that Elyric is NOT communicating properly.

The first step is to REBOOT EVERYTHING, I mean even remove the power cords for 5 minutes.



If you have a “cable” modem/router, it will have a battery inside so leave it plugged in and push the little “reset” button on it.After the modem/router has reset, then power up your equipment in the order of the “flow” , open elyric on your computer and then power up the PWD LAST.


#5

Ok thanks again , i will do what you tell me above. But of course i have to go home first :slight_smile:



I think 3-4 hours later, i can try your solution.


#6

cool.

Yes it does work better if you are at home. :smiley:

The reason for the modem/router reset is that often they send updates for tv listings etc and they do not know that elyric is there and loses communication. This could be because there is some kind of reset that it does when finished and then elyric does NOT renew the connection.

OR something like that? It often works though.


#7

Sorry for my late response.



Actually i did the resets and restarts. It worked. I have also tried with a direct connection using a cross ethernet cable . This also worked fine.



I am not sure but i think the socket connection between the Elyric and PWD sometimes is not quite healty. Managing permanent socket connections is not easy to handle. One side cuts the connection other side doesn’t know if it is connected or not. That’s why we do restart i guess.



But in summary Bridge sound is quite good actually.


#8

The Gordon has spoken.


#9

And, works in mysterious ways. >:)


#10

Maybe you can help me with a playback problem that seems related to PWD connection.

I have my PWD connected with a Airport Express station via LAN-cable. I stream from my Mac using eLyric. First minute or so, performance is just fine. Then it starts to ‘stutter’. Music stops playing for shorter or longer periods of time and then continues.

Horrible to listen to, so really I don’t use the bridge at all.



Streaming using airfoil and optical connection from the same Airport Express works just fine (but quality significantly reduced…).



Any ideas anyone?


#11

Windows?

Try checking how much CPU and memory your PC is using when it cuts out.

Windows does NOT release memory when you close a service.

Cuts are usually network related so try connecting a cable from bridge to router ( is router AP extreme?)



Other traffic can also cause cuts when they try to take priority on the router.

Browser,mail, automatic updates, etc are programmed to take priority.

Sounds to me like your router, and modem, need a reboot or that Elyric is losing connection with bridge which is not uncommon.


#12

I figured I would take out the middle man (wireless shit) and make a crossover LAN connection directely from my laptop to the DAC. After some fiddeling I can get them on the same subnet and they are connected. But eLyric doesn’t recognise the PWD as a player. Any thoughts on this? Would love this to work…


#13

SURE

See the post above.

Elyric lost contact with the Bridge.

Unplug EVERYTHING including your MODEM from the cable or telco. Actually your modem should have a reset button thet will work.

the start everything up starting with the modem and in order of the flow. start the pwd LAST.