PWD mk2 firmware


#1

hi everyone which is the best firmware to use with bridge 1 in a PWD 2? can i use the latest firmware or because it is bridge 1 should i be using an early version?
thanks Mike


#2

If you append your post with @jamesh it should get directed to the inside guy who can provide the definitive answer.


#3

You should go with 2.4.6. All of the latest firmware address the Bridge II, and prevents the Bridge I from working that well.


#4

will do thanks for the heads up