PWD1 Upgrade problems


#1

Hi,

First of all, I apologize if my english is not to good, I´m from Spain.

I´m a new user of the PWD. I recently bought a used MK1 unit.

PWD FW : 1.8.24

Bootloader: 1.02

Bridge: 0.2.15a

I´m trying to load a more recent FW, but the PWD doesn´t initiate the upgrade process when the PWD is switched on.

The SD card is Standard 2Gb and FAT16 formatted.

In addition, I have been trying than it cans load covers, and it doesn´t load in Bridge mode.

It could be a SD card problem?

With an early version of the PWD (1.8.24), can be loaded the newest version or have to load a previous one? I have tried with 2.2.0 as the older one (the older than i could download from the PSA Web), until the more recent 2.4.6.

It is the Bootloader revision updated with the Firmware or has a specific procedure to upgrade to a newer version?

Sorry if I´m making many questions …

Thanks in advance and regards,

Tony.


#2

FIXED UP !!!

The problem was in the SD Card. I have tried with a 1Gb card and it works.

Firmware 2.4.6 loaded.

Regards,

Tony.