Roon not seeing DS DAC via opticalRendu/ultraDigital

Some help, please.

Just bought a new SonicTransporter i9 optical, opticalRendu and ultraDigital. Got everything hooked up, and my network and Roon app on the iPad see the Roon core. Have the ultraDigital attached to the i2s #1 input, and the screen on the DS DAC shows a green light. The DIP switches on the ultraDigital are “on” for 6, 7 and 8, as recommended by Small Green Computer (SGC). Unfortunately, Roon does not see the DAC.

Any thoughts on a solution?

For those that have the opticalRendu, does it typically run hot? I am using the linear power supply from SGC.

Thanks for the help.

Maybe because the ultraDigital isn’t Roon ready or Roon tested??? hopefully you are also posting to the Roon community in their support category.

Sorry if this sounds pedantic but Roon won’t “see” the DAC, only the Rendu. Double check the ultraDigital settings on this site:

Yes, the opticalRendu runs hot as hell. All these little boxes by Sonore and uptone do.


Thanks. Roon not seeing the opticalRendu or ultraDigital either. Have tried both the 6,7 and 8 DIP switches and now just tried the “just 7” alternate setting. Still nothing.

Make sure the Rendu is in Roon mode. Type in its IP address on a browser and go to audio app switcher. Could be in DLNA mode.

Went to the sonicorbiter website. It found the IP address of my sonictransporter music server, but no network player. Which one should the opticalRendu or ultraDigital fall under?

Don’t know. The ultraDigital won’t have an IP address only the opticalRendu (I use the matrix but it’s the same thing as far as I know). Check your SFPs for green lights. Sounds like the opticalRendu isn’t on the network.

all lights red. not sure how to solve

You see the page below when you load If so, click on the text that says “orendu-028795” (yours will be slightly different I think?). It’s right under Network Players. Then click on Apps at the top of the screen. Then Roon Ready. Try to Restart Roon Ready. This worked for me when I first got an oR.

When you say that Roon doesn’t see your device, where are you looking? If you’re looking at the output selection at the bottom of the screen and it’s not in the list, then you need to look in Setting > Audio. You have to enable new devices before they show up in the output list. If it’s not in the Audio screen, the soothing in your signal chain is not right. If needed, make sure your device is configured as a Roon endpoint.

Thanks, audiom3. Unfortunately, that page does not see any Network Players, so for some reason, the opticalRendu is not being recognized on the network. The led on the back of the opticalRendu is also red.

Are you feeding it fiber? I presume since it’s an OpticalRendu. Fiber has a polarity, try swapping left for right at one end or the other. It won’t hurt anything to try it. Depending on the fiber patch you may have to remove the plastic clip that keeps them paired.


The Ultradigital wont show up, but it works. You need to ensure your Rendu is properly updated, and select Roon in its settings.

After this is done, you need to go to Roon settings and Enable the Rendu. Depending on your DAC, make sure the correct Ultradigital DIP switches are selected.

Fiber might be a bit messy. Lots of types and very little transparency on what works with what.

Double check if the sfp on the server and on the rendu are compatible with each other. Double check if you are using the correct fiber optic cable.

Double check if you network can see the server, and is assigning a proper ip address. Should all this be correct, I guess you will have to work with uptone/sonic green.

Best of luck

Sonore is super specific about what fiber works and what SFPs to use. I would follow their recommendations exactly…OM1, etc.

I believe talking with Sonore and or Small Green Computer is what you should be doing. I imagine you asked here as it was the weekend.