Streaming through bridge stops after one track


#1

I am using a PC on a network as the server, eLyric and streaming through the Bridge on the PWD. Recently when I select an Album and say ‘play all now’ the first track is played and the music stops. I’ve used a different PC and different copy of eLyric with the same results. All components have been rebooted and restarted.



It has worked correctly before this. Any thoughts that could help?


#2

Try resetting the Bridge’s UPNP server. Check your network settings and write down the Bridge’s IP address. Then type the address in a browser to log into the Bridge and click on the “reset UPNP server” item.



Note: I haven’t had this exact problem, but restarting the server is easy and worth trying before moving on to more extreme measures.


#3

I went to devices on the PC and found the IP address for the bridge. Clicked on that link and it took me to the PS Audio page. I rest the bridge UpNp Server and restarted eLyric and did a paly all now. Again it played a single track and stopped.



Thanks for the response. I am to the point with streaming audio where it makes sense to get a Bryston BDP2 and eliminate the network. I can still use PDW for DAC.


#4

Do you mean that you are using eLyric Music Manager on your PC as your music library server, or are you using eLyric controller on a iThing to control your playback system with some other media library server on your PC? Just saying eLyric does not tell us enough as there are two very different eLyric products.



If you are using eLyric Music Manager on your PC, how are you controlling playback? Are you using a UPnP controller elsewhere on the network or are you runnung eMM directly from the PC?



If you are using a UPnP controller other than the eLyric controller app on iThing then the control device must remain on app must remain active in order to play the next track. Unfortunately, the eLyric app is the only UPnP controller that I know of that will load a playlist into the Bridge and can remain inactive thereafter while the Bridge processes the playlist. All other UPnP controllers that I know of when used in combination with the PWD/Bridge combo retain and process the playlist themselves and must remain active to do so.



Then again, I could be wrong and there are other UPnP controllers that will dump the playlist to the Bridge and I don’t know of them or how to make them work this way. If there are, I would love to learn what they are and how to makemthem work this way.



J.P.


#5

I am using the eLyric Music Manager on the PC and the eLyric iPad app downloaded from the Apple Store to control the playback.



I tried a different PC and copy of the Music Manager earlier today with no improvement. Now I’m back to the PC I’ve always used to reset the Bridge and as the server. The issue is the same.


#6

@stashoo99

Check your EMM preference settings to make sure “play selected track only” is not checked.

Also in “controls” that "repeat is not selected.



Last option is COMPLETE uninstall and reinstall of EMM.


#7

Thank You Gordon. The issue was resolved as per your suggestions. I still have reliability issues with the network streaming which takes a lot of joy from the experience. I’ll be moving toward a non networked source like the Bryston BDP2 for local service with digital output to the PWD.