Music stops playing afer each track


#1

I have the Direct Stream DAC, Bridge II, and JRiver running from a Mac desktop which is hardwired by an Ethernet cable from my router to the Bridge II. Latest Bridge software and Red Cloud.

Everything was working fine until this week. Now when I select an album to play, it will play 1 track and stop. The timer will count to 5 seconds and then start over. If you hit the next button, the next track will play.

I switched from JRiver to minim Server and Bubble UPNP and I get the same behavior, so I think the issue is on the PS Audio side.

Can anyone help?

BTW, we are having internet troubles, but that shouldn’t effect anything within the house.


#2

The timer you’re referring to is at the control point end, right? Or is it on the DS display track progress counter? Sounds like it’s doing what you might have asked it to do; play one song and repeat. The skip forward button will result in the same behaviour for the next track. I find myself inadvertently doing the same thing from time to time as well.


#3

The timer I’m looking at is on J River, on my iPad that I use to control things. I didn’t check the display.

No, I’m not asking it to repeat anything, I just want it to play all the tracks on an album. After track 1, go to track 2, then 3 and so on. Right now it plays 1 and stops. I must manually advance it to 2, which plays, then stops, then I have to advance it to 3, which plays then stops.


#4

I get this every so often? Not too much though? I’m running jriver 21 via USB.


#5

Find the Bridge in the display tree, right click. Find disable setnext and select. Also try ignore transport events. Hope one of these work.


#6

This ONLY happens to me after the first track of an album. But not all the time. Then I click track 2 from jremote and everything plays like normal


#7

Those are checked. Should ignore get position be checked too?

amsco15 said

Find the Bridge in the display tree, right click. Find disable setnext and select. Also try ignore transport events. Hope one of these work.


#8

amsco15

Checking “Ignore Get Position Failure” fixed it. Thanks so much for reminding me of this menu.

Merry Christmas. happy-132_gif


#9

Excellent news!