Transcoding to 24 bit Wav


#1

I used the “wizard” to setup my J River installation. I noticed today that the PWDAC is playing 24 bit 44khz Wav files. All of my files are encoded in aiff? Is this transcoding the default? How can I change this?


#2

Follow this:

Tools -> Options -> Add or configure DLNA server -> Audio -> Mode: … -> Original.


#3

I had all aiff but used dBpoweramp to make them all level 5 flac. The reason was to free up a bit of space on my e-drive

You gotta go: Tools>Options>Media Network>Add or Configure DLNA server