Unable to thank posters


#1

Elk not sure why, but for some reason if I try to thank someone for their post by clicking the thank button nothing happens. In the past if i clicked it I could tell I had thanked them at the bottom of the post. Any ideas? I hope to thank you properly once this is sorted out :slight_smile:


#2

Sounds like another example of how showing appreciation on the Internet is a thankless endeavor.


#3

I have the same problem with my work PC. Not sure about my Mac at home.


#4

This issue comes and goes (as well as inability to click thumbs up/down). I do not know why.


#5

Sure seems to work for me. I wonder if it’s browser related?


#6

I wouldn’t think so Paul. I’ve been using chrome for years and this only recently started happening. Thanks anyway Elk.

edit Just worked fine with edge hmm.


#7

I’m using Firefox. Usually it works fine, but occasionally the forum refuses to accept thanks.

I have not tried clearing the cache or making any other changes in an attempt to fix it. It seems to self-remedy after a day or two.


#8

It just worked on my home MacBook Pro running Safari. Didn’t work earlier with my work PC running Windows 7 and Explorer.