Uncertified Roon


#1

I had a problem where the DS Jr (delivered last week) did not see the Roon. I updated the bridge firmware and I was able to access it. However it is listed as Uncertified:

Roon.jpg

Feedback from Roon indicates this is a PSA firmware issue:

That CDMCM-210 string is the problem–A fully updated DSJr would identify itself as a “PS Audio DSJr DAC”, which Roon would recognize properly.

So, something has gone wrong with your firmware update on the DAC–if I recall correctly, this points towards a problem with the portion of the update that took place over USB, but PS Audio is in a better position to make the final determination

Please advise


#2

I had the same issue, albeit with the Directstream and Bridge II. Everything still worked fine and so I just ignored the problem (although I did post about it on the Roon site). After a few weeks, thought to check back on my post on the Roon site and there were a few responses. When I checked in Roon, the problem had been resolved as the Uncertified message was gone. Apparently I solved the problem without trying or knowing that I did. The only thing that I had done that may have led to the fix was rolling back the firmware to an earlier version to see again how it compared to Torreys. Went back to Torreys and have stayed with it.

I’m guessing it was the reinstall of Torreys that did the trick. You may want to try doing the same thing with Jr; go back to an earlier firmware version and then reinstall the latest version.


#3

The last person I talked to with this problem, waited a couple days and it went away. Iy your DSjr does not have Torreys on it, load Torreys. For Roon to function fully the DSjr must be running Torreys.

Dennis


#4

Thanks guys. Will load the latest Torrey’s firmware