Using Cambridge Audio AZUR 851N

Im trying to use the AZUR 851N with my Stellar Gain
Cell.Im coming out of the AZUR with Balanced XBR connectors,and in to the Stellar Input 1,which is the Home theater input.I cant get the Stellar to control the volume,which the Azur maxes out at 30 percent.What am I doing wrong?
Also,Im using Tidal.

Do you have HT Bypass selected on or off?
Turn that feature off… that is for if you want Azur to control the volume.

I would disable the Volume control on the Azur - put it in fixed output mode.

Then control volume with Gain Cell

Also, make sure DAC mode is disabled on Gain Cell.

I have DAC mode disabled,but how do I enable or disable HT mode?

Its after Max HP volume, it will say Setup HT. Make sure input 1 is not selected as HT. You may just move the HT input to another input channel.