Won't play DSD as DSD


#1

My DirectStream is no longer playing DSD files as DSD. They show up on the screen as PCM and the DirectStream no longer passes the BitPerfect test.

It used to work. I’ve tried going back to Pikes Peak and also changing the USB cable. The settings in my player are all set to no volume control, no crossfade, no nothin. I’m using LMS 7.8 with DSD playback enabled.

Any thoughts on how to go about trouble-shooting this?

Thanks in advance.


#2

Clarifying a little: if the bit perfect test doesn’t pass then the DirectStream can’t possibly tell if you are sending DSD files or not - the failure of the bitperfect test indicates that something before the DS is manipulating the data. In general if the bit perfect test fails but the display on the DS doesn’t vacillate or the sound out of the DS isn’t glitchy the problem isn’t likely to be cabling, etc. It’s probably the configuration of the player software. I’m not familiar with LMS so I can’t help there.


#3

Thanks Ted. You’ve confirmed what I expected. I just can’t find anything else to turn off on the player side. I think there are a couple of other LMS users on here, maybe they’ll offer an idea. I’ll also hit the LMS forum.


#4

Switched back to original cable. Spontaneously healed! Audio Poltergeist I guess.


#5

Some “audiophile” USB cables do not work properly.

What cable works?

Which does not?

The answers will help the next enthusiast with a similar problem.

This thread on which cables work, and do not, may also be of interest to you. Click Here.


#6

Apologies, but can someone point me to a post that says what the “bitperfect” test is? I used the search function on this forum, to no immediate avail. Hope I’m not being dense and apologies if so.

I have a Bryston BDP-2 and my DS also shows “PCM” when I’m playing DSD files from the Bryston, so I’m interested in the answer.

Thanks.

Hound Dog


#7

At the top of the page is a pulldown labeled Resources. Under it is a section labeled How To. One of them is How to run a bit perfect test with DirectStream