1.2.1 and PP Download Help -- Please!


#1

Help, please!

I followed the instructions to the letter – I think.

Had Version 1.7. (OK, I am slow to upgrade.)

Started with a new, clean 2gb.

Formatted it with the program PS Audio makes available on How To site. There is no FAT16 option; it by default formats to FAT. I am not sure if they are different. Windows 7 has FAT, 32 and 64 options; no 16. If FAT16 is the problem, how do I find that option.

I download the files for 1.2.1 and have tried separate card for PP. They come unzipped.

I copy each to a separate card, using the process described above. On 1.2.1, for example, there are 5 .hex files, 1 .cfg file and 1 .cfg.999.

I insert the unlocked SD card into the slot of the DSD upside down (teeth pointing up) and power up the DSD with the rear rocker switch.

The Logo light flashes . . . and flashes . . . and flashes, FOR HOURS. It never stops. When I power down, remove the card, and power up again – NOTHING HAPPENS. Black screen. No more DAC.

I have tried this process 3x and the same thing happens.

What am I doing wrong?

Thank you. I am desperate.

Neal


#2

When you say ‘PP’ I am guessing you mean PWD or do you mean DirectStream? The PP usually means Power Plant. So you are trying to upgrade your PerfectWave DAC or your DirectStream DAC?


#3

DirectStream DAC. PP=Pikes Peak.

Neal


#4

Did you build it from a kit? What is the bootloader version, from the version screen?

If the bootloader version is not 1.13,you need to do the bootloader upgrade. Here is a link to the code http://updates.psaudio.com/dak/11-061-91-1-FMC-09.zip

Dennis


#5

Thanks, Dennis.

It was upgraded at PS Audio from a PWD DAC II, so I suppose it was from a kit.

The version it boots from was 1.7. Do I still need to do the upgrade?

Neal


#6

Dennis,

This is the error message I get when I try updates.psaudio.com/dak

“You don’t have permission to access /dak/ on this server.”

Huh?

Neal


#7

Go to the version secreen. What does it say for Boot?

Dennis


#8

What happens if you right click on the link and select save as? Or just click on the link?

Dennis


#9

I am not sure what you mean by Version screen? If you mean on the DAC, it is dark, but it was Version 1.7, biut I don’t know what it said for boot and now, as I mentioned, it is dark. Nothing shows. Or are you referring to something else?

Neal


#10

You get to the version screen on the DS DAC by pressing the gear in the upper left hand corner of the screen. Does you DS still boot up ok with out an SD card?.

Dennis


#11

No, that is the problem. Nothing at all happens!

Neal


#12

You need to load the bootloader upgrade I pointed to in an earlier post. That should fix you up.

http://updates.psaudio.com/dak/11-061-91-1-FMC-09.zip

Dennis


#13

Sorry to be dense, but as noted in prior Post, it won’t let me on. I get the error message I quoted. Also, I don’t know what the ellipsis means.

Is there some way to reach that site through on of the PA Audio site menus?

Thanks.

Neal


#14

Just click on the link and it should download for you. If that does not work right click on the link and then click on “Save link as”.

Dennis


#15

Email at dennis@psaudio.com. I’ll be back in a couple of hours and we will see if we can get you fixed up.

Dennis


#16

Holy Cow! I copied the address, loaded the file and it worked!

Here is what the screen says:

Bootloader: 1.13

Firmware: 1.2.5

FPGA: 0.79

USB: 00.06

Rev: Pike

Does this mean Pikes Peak has finally loaded?

If so, Dennis, you win the DirectStream Genius Award!

Neal


#17

Dennis does win the DSD Upgrade Genius Award for Outstanding Performance in Assisting the Backward.

Pike’s Peak loaded and although only after a short audition, sounds grand.

Thanks again, Dennis.

Neal


#18

I am glad you got it working. Have a good weekend.

Dennis


#19

Thanks Dennis! Above and beyond the call of duty. On Sunday even!


#20

AND a holiday weekend!