Boot issue


#1

Hi,

I have one of the original transports. It has always rebooted when there has been a power outage or to update firmware. Today my power conditioner shutdown my system, and everything rebooted and came to life, except the transport. I noticed that it would go through the boot procedure, only to repeat endlessly. I unplugged all connections and it rebooted perfectly. I plugged them in one at a time and tried to reboot again, and found that it would not reboot with the Ethernet cable connected. I tried a different cable, same results. I tried a different wireless connection, same results.

Any ideas as to what is causing this problem!

Thanks,

Cris


#2

That doesn’t sound good and it’s not something I’ve heard happen before. Gremlins! Can you contact us for a service check?


#3

Thanks for the response Paul. Funny thing is, after the reboot without the Ethernet cable connected, I plugged in the Ethernet cable and the transport functions as normal, including the working Ethernet connection.

And to test the system, I just now edited an album that wasn’t in the system, tracks and cover art. The transport downloaded all of it without a hiccup.

thanks again

cris


#4

Excellent.

But still an odd quirk. Mine reboots fine with Ethernet connected.


#5

Mine used to reboot with the Ethernet line connected. But have noticed it was repeating the reboot cycle multiple times before a complete reboot occurred. Then it just would repeat the reboot cycle over and over. That’s when I removed the cables and found out it was the Ethernet line. Very curious indeed.

Cris


#6

Glad to hear it corrected itself. Could have been just a bit of static electricity on the Ethernet board. When stuff like this happens, particularly when there was as associated power event, the first thing I try is to unplug the possessed unit and let it sit overnight. Whatever demons have moved in seem to drift off by morning and all is (often) well.

If it happens again you might try reseating the Ethernet board (while wearing a grounding strap, of course). I also have a very early PWT and I’ve noticed that a fair amount of crud has built up in the unit. If yours is like mine, it’s very possible some of that crud has found its way into the connectors for that board.

-Pb


#7

I have cleaned all internal connections. The unit still will not boot with the Ethernet line connected. But the Ethernet line connected after reboot works. Now if I turn off the unit and try to reboot, it will go into the endless cycle again. Upon removing the Ethernet line and rebooting the unit will return to normal operation, at which time the Ethernet line can be inserted and it will again work like normal.

Cris


#8

Chris-

I’m not sure what components are in your network or what you may have available, but here are some suggestions to try before shipping the unit back to Boulder:

1 - Try a different port on whatever device you’re connected to.

2 - If you’re using a network bridge, try bypassing it and running a cable directly from your router.

3 - Try using a switch rather than your router or bridge. A good 4 or 8 port 100Gb switch can be found for $20 to $30. Here’s one.

4 - You can also connect directly to your computer - run the cable from the Ethernet port on your computer to the PWT. Take your computer off your wireless net and assign it an IP address in the same range as what your PWT has. You should be able to hit your PWT’s http page directly from your computer.

These are intended to help isolate what is causing the problem. Good luck.

-Pb


#9

Hi,

I spoke with Jeremy in service today and he told me to reboot my router,and modem, and low and behold…IT WORKED. Problem solved. Thanks Jeremy and all that tried to help me with this weird problem.

Cris


#10

Glad to hear it!