Bridge II no longer recognized by Direct Stream Dac


#1

Hello,

I updated my Bridge II firmware today and afterwards, my DAC no longer recognizes the Bridge II. If I check the setup page, is shows Huron firmware for the DAC and Bridge firmware as 0.0.0.0. Any help would be greatly appreciated.

Thanks,

will


#2

I swear I am not trying to be funny. Have you tried turning it off and on from the back of the dac? I had to try doing it a couple of times and checking the software update and it sort of just started working.


#3

He’s right. Power cycle the device and let us know. Otherwise, we’ll get our customer service people to help.


#4

Hi Paul,

Yes, I have cycled the power on and off several times with no change.

will


#5

Mine just died last week too and is on its way back to Boulder.

Try this first:

  1. Shutdown the DS and unplug the power.
  2. Pull the Bridge card out (you'll need to remove a retaining screw or two if you bothered to install those) and set in in a safe place.
  3. Let the system sit for at least a 1/2 hour to let the static demons wander off.
  4. Reseat the Bridge.
  5. Plug in the power.
  6. Turn the DS on.
It might work. Didn't for me, but my Bridge had been acting weird for the last few weeks. Must be those cosmic rays again.

-Pb


#6

OK, I’ll try that and report back. I have to get my PWD out from under my P5!


#7

So I removed the Bridge II from the DAC and let it sit for 1/2 hour and then reinstalled it. Still the same outcome. Guess I’ll be sending it in for repair.


#8

Sorry about that. Drop Jeremy a line at jeremyb@psaudio.com


#9

Hi @wdenis11

If you haven’t already reached out to Jeremy, feel free to shoot me an email at jamesh@psaudio.com.

-jamesh


#10

Hi Jamesh,

Thanks, email sent.


#11
wsilvio said

OK, I’ll try that and report back. I have to get my PWD out from under my P5!

I'M having the same problem and trying to follow the instructions and hoping for the best... ...and it did not work, this after a few weeks of usage...

#12

The only help i got from Jeremy was to talk to the Swedish dealer, thanks a lot for that help! :frowning:

Huron
Unit ID: 085967 FPGA: 0.120
Bootloader: 1.13 USB:00.33
Firmware: 2.0.2 REV: 0140
Bridge: 3.3.3
Bridge II Network Audio Card
Serial #B4-151-3430396
Purchase Date:August 13, 2017
Expiration Date:August 13, 2020
Purchased From:My dealer is not listed
Days Left:1,071
DirectStream Memory Player
Serial #PWO-A-6L100410
Purchase Date:December 20, 2016
Expiration Date:December 20, 2019
Purchased From:My dealer is not listed
Days Left:834
DirectStream DAC
Serial #apw-ds-dintsbr
Purchase Date:July 17, 2015
Expiration Date:July 17, 2018
Purchased From:My dealer is not listed
Days Left:313

#13

So, is this some weird coincidence that three Bridges have died in the last week? Must have been the eclipse - the gravitational lensing beamed a focused blast of neutrinos (how else could it have hit Sweden, too?) that mangled the Bridge’s electrickity thingies.

Mine’s back in Boulder now. I’m dreading the email from PSA blaming me for corrupting the Bridge by playing the new Taylor Swift song continuously for a week. wink

BTW, @juacif, my system was set the same as yours though my Bridge II was one of the second run of beta test units and considerably older.


#14

Hi, are you sure you didn’t play ABBA? :slight_smile:


#15
juacif said

The only help i got from Jeremy was to talk to the Swedish dealer, thanks a lot for that help! :frowning:

That's not good. What can we help you with from here?

#16

Hi Juacif,

To review:

Since your DAC is indexing the Bridge II’s firmware version and it is available as an input in the DAC we suspect the issue may be your network.

If you would, please describe your network in great detail as this will help me to understand what the issue could be.

Again, if none of these steps help in getting your Bridge II connected I recommend that you please contact your Distributor for service.

I can get you their contact info again if you need it.

As well feel free to continue to reach out to me at jeremyb@psdaudio.com for further assistance.

Thanks,

– Jeremy


#17

Hi Jeremy,

thanks for the help, yes we need to check all possibilities and the network is one of them, however for me it sounds like a long shot for me since the PS Audio transport (or DirectStream Memory Player) is working and has full access to the LAN, see below, this over the same network configuration, but I will check that when I’m Back from work, late the evening 20.00 CET.

The current configurations as follows:
  1. ASUS RC AT-3200, connected to internet
  2. WUMC710_cisco connected to no.1 over WiFi
  3. WUMC710_cisco connected to 3.1-3 by CAT5 cables
    1. Mac_min,
    2. DS Memory Player (see network details below) and
    3. PWD DAC with a brand new Bridge II
  4. 3.1 and 3.2 network setup works without problem and has full internet access, naturally i have swapped the cables to see if one port was down but that is not the case
  5. PWD DAC + Bridge II did work for 10 days ago but does not work any longer (no changes)
Rgs
/Juan

Host Name:
TRANSPORTII

Enable DHCP
IP Address:
192.168.1.228

Gateway:
192.168.1.1

Subnet Mask:
255.255.255.0

Primary DNS:
192.168.1.1

Secondary DNS:
0.0.0.0


#18

Hi Juacif,

Thanks for getting me that info.

Have you tried pinging your Bridge’s IP: 192.168.1.228?

As well, if you have a windows computer or Andriod device you can try re-loading the firmware into your Bridge:

Here is a link to the updater: http://updates.psaudio.com/dak/BridgeTest-3.3.3.zip

             Unzip to a temp directory

             Run mConnectSetup.exe

             In the device list click on your bridge

             Click update

             Click choose file

             Click on psaudio_0ug_mrt_v3.3.3_20170626.img

             Click open

             Click update

             Wait 10 minutes

             Click on refresh

When you bridge shows up you can reboot.

If you still cannot connect please message me and I can work with your distributor to get you a replacement.

Thanks

  • Jeremy

#19
Hi Jeremy,
thanks for all help! I had some days with too much work, so I have been "off", nevertheless I have good news, for some unknown reasons it works again! (?) I hope that the Bridge II will continue to work :)
Regards
Juan

#20

Good news!

Don’t touch anything. :slight_smile: