My DAC doesn't recognize the Bridge card


#1

Hi all,

I have a DAC II with the bridge card but when i come on the menu of the dac, it write for the bridge : “waiting to detect”.

And the problem is that my JRiver Version 22 does not see the dac.

Can you help me ?

Thanks.

Wil


#2

Lot’s of system-specific variables that need to be evaluated, so this is just one of many possible “solutions”…

I recently “lost” my PS Audio PWD MKII in the Playing Now column/window of my MC 22 program. I went through all of the set up steps and…nothing.

I don’t know what the problem was, but when I powered down (pulled the plug on) my network switch and started it back up the PWD reappeared, and all was well.

Apparently, the “handshake” b/t my iMac over wireless to my router, to my switch to my DAC was lost. “Rebooting” the switch did the trick.

It may be that you have a similar kind of network communication issue.

Good luck,

Scott


#3

Hello labisoumaniac, and welcome to the forum. Sorry to hear about your Bridge problem. We would love to help with your problem, but likely need some more information In order to do so.

What is the firmware version of the DAC?
Which Bridge do you have (1 or 2)?
What is the firmware version of the Bridge?
Has this Bridge worked in the DAC and just recently disappeared or have you just installed it and it has never been recognized by the DAC?
Has JRiver ever worked through the Bridge?
Is your computer Mac or Windows?
Have you upgraded the firmware of the DAC and/or Bridge?

Have you done a full power cycle of the DAC (rear switch and/or unplug the power cable)?

These should get us started, but more questions are likely to arise as we diagnose this problem. I hope that this issue is solved quickly so you can get back to enjoying the music.

J.P.


#4

Hi,

Scott and J.P. thanks.

What is the firmware version of the DAC : 2.4.6
Which Bridge do you have (1 or 2) : 1
What is the firmware version of the Bridge : I don’t know because when i enter on the firmware of the dac, on the bridge line, it’s write : WAITING TO DETECT
Has this Bridge worked in the DAC and just recently disappeared or have you just installed it and it has never been recognized by the DAC : It’s the first time i try to use the bridge, the bridge is on my dac since the purchase
Has JRiver ever worked through the Bridge :
Is your computer Mac or Windows : i’m on windows 10
Have you upgraded the firmware of the DAC and/or Bridge : yes for the dac, for the bridge, i don’t understand how to do this

Have you done a full power cycle of the DAC (rear switch and/or unplug the power cable) : yes many times

It’s the first time i uses the bridge with a NAS (QNAP) and a JRIVER version 22.

If you see the picture of the screen of the dac, i have always WAITING TO DETECT and on the main menu of the dac, when i search the bridge on the unput sources, i don’t find it may because the bridge can have an IP address ???

A friend said to me to change the ethernet cable, do you think it’s the problem ?

Thanks.


#5

Okay, lots of information to work with, thanks. Now to try to make something of it.

PWD Mk.II 2.4.6 (great DAC, I am still using my PWD Mk.II) should have no problem with the Bridge 1.

One thing that you can do is to see if you can talk to the Bridge fron the network side. If you have a tool such as Fing (free and available for many computing devices including Windows and Android), you can use it to scan the network for attached devices to see if it can see the Bridge. Once you find the IP address of the Bridge, key that into your favorite web browser and see if you get the Bridge’s web page. This will give you a variety of information on the Bridge. This is a great tool available for the Bridge 1, alas the Bridge 2 does not have this web interface.

Bridge firmware can be upgraded from the network using this web interface, or with a USB stick. Firmware is available on the PS Audio website under Resources/Downloads.

Under the Software and Guides tab there is a Bridge rescue file that I think is for Bridge 1 but it is not labeled as such - we need to get confirmation on this before you try this out. I have used a Bridge rescue load like this to recover my Bridge 1 when it went AWOL once or twice. Again, before using this we need to confirm that this is the correct file.

Before doing this, you might try removing the Bridge (power completely removed of course), booting the DAC, then reinstalling the Bridge. If that does not help, then remove the Bridge and flash the firmware to a previous version, boot to verify than reinstall the Bridge and see if that gets the communication going. I have had to do this to my PWD too… Yes, the Bridge 1 can be a bit finnickat times, then again, I tend to mess with my equipment at times and sometimes it get upset with me and takes a bit of fiddling to get everything back to normal.

Anyway, lets start here and see if any of this helps. I hope that Paul or Dennis steps in to verify that the Bridge rescue that is in the download area is the one that we want in case that is what is needed.

J.P.


#6

Hi J.P.

Thanks for you help, i’ll try this.

Do you know why i have WAITING to detectect instead of the verison of the firmware ?

Thanks.

Wil


#7

You are getting ‘waiting to detect’ because the DAC controller and the Bridge are not communicating as they should. Either one is broken, or there is a control bit somewhere deep within that is set incorrectly and the only way to reset it is to find the magic sequence of removing, updating and/or using the right incantation, ostrich feather, rubber chicken or whatever. :slight_smile:

If his doesn’t work then you may have to contact Dennis or someone else within PS Audio for official support. Fortunately they are good at what they do and are dedicated to keeping the customer happy.

J.P.