Bridge Not connected


#1

Hi all,

I came back from vacation and for some reason the bridge from my Directestream can not connect to the nextwork. I normally use dhcp as connection protocol.

The bridge is behind a switch and it used to work very well. The network works fine as other devices connected to the same switch can connect to the network.
I also tried to change ethernet cable but that does not solve the issue.

Bridge version is 3.5.1.
I clicked on “reset bridge” but it does not seem to do anything.

Please let me know if you already had this issue and if you manage to solve it.

thanks.


#2

Update. I went to connect the directstream directly to the modem and I can get an IP. So issue seems linked to the switch and/or the cpl plug. I can’t explain why the other device can connect though (it’s a tv).


#3

Network problems are always tough because you never know where to start and which device is at fault. Most of the problems we have connecting Bridges are found in the networks themselves and rarely the Bridge. You can always give us a call at the number on the top of this page on Monday. Our guys are pretty good at walking you through the process. The place I always start is a complete reboot of everything including the DAC itself.


#4

My DSJ is also behind a switch and I ran into an issue after power cycling to try different interconnects where it wouldn’t stay connected to the network more than about 1min per power cycle. Out of ideas I tried unplugging and replugging the bridge network cable with the DSJ already powered on and it locked onto an IP very quickly and has not had a single drop since. Issue completely resolved. I don’t know if it’ll work for you since networks are like the ghosts in the machine from iRobot (they have a mind of their own) but thought I’d share what fixed it for me.


#5

Sounds like the Bridge card should be included in the annual connector cleaning regime.


#6

Rebooting everything is a good start. Turn EVERYTHING off, then on starting with the router, switches, server, and DS or DSJ last. I have also had switches and cables just went bad. One switch worked but the throughput dropped way down. Once an ethernet cable apparently got pinched and shorted and took out my whole wired network.


#7

thanks all for feedback. Case solve. Issue was apparently linked to the cpl and my home electricity.
I switched off the electricty at home and restart it, then it worked. Not sure why but everything is back to normal.