Bridge not working


#1

Have just pulled my PSAudio DAC (upgraded PWDII to DS last year in Oct), and the Bridge settings were red when I plugged in. I decided to input a manual IP address in the range of my router, and after a restart the Network Bridge Option has disappeared, and in the settings there bridge has 0.0.0 as the version. Note the bridge is approx 5 years old so out of warranty, the ethernet lights appear to be flashing correctly green and yellow.

Have tried the usual reseated the Bridge, tried a different network cable etc. Is there a way to do a factory reset on the device? Currently I have it running off USB.

Is there anything that can be done, or does it sound like the bridge is dead?

This leads me on to when will the Bridge II be released?


#2

Set it all back to dynamic ip and reboot EVERYTHING. DS power cord unplugged for a few minutes may help too.


#3

Thanks. I tried the above but no luck e.g. leaving it unplugged for awhile, removing bridge restarting, and then adding it back and restarting. Whatever I do the bridge is not shown and there is no way to access settings to change.

Tried inserting a USB with the 1.1.5 bridge firmware, but that is just ignored on reboot. There must be power to the card as the LAN lights flash on the bridge ethernet port. However since the issue occurred yesterday the PSAUDIO DS boots much quicker, like it skips the bridge from startup check.

I am guessing the card is a goner?


#4

Hi All

It seems like corruption of Pikes Peak firmware. I went back to the previous version of firmware and after update the bridge reappeared.

After the the rollback of the firmware version the bridge needed an update, but it had definitely been on 2.1.5 prior to this issue.

Anyway the bridge is now accessible by network, I just need to redo the Pikes Peak Firmware version.

thanks