DirectStream DAC Junior freezing issue


#1

I recently bought a DirectStream DAC Junior, updated it with the current software, Torreys and bridge II. I have two issues randomly occurring. One is that I can’t put the unit into standby either by pressing the off button on the remote, neither by pressing the Logo button on the unit. Another issue is that while using Bridge II, after playing a song with a certain PCM sample rate in a previous listening session, say 176/24, it was stuck at that sample rate when I turn the unit on into operation mode from standby in my next listening session, I can’t play any song, an error message showed up on my iphone “Notice, delays in stream or unsupported file format”. By the way, I am using JRiver version 22 on my PC, music files stored on a NAS, MConnect free version on my iphone 6. Both issues can be solved by rebooting the unit. Please advise. Thanks.

I will post the same at the Need Help? forum.


#2

I cannot reproduce your issue of not being able to set the unit into standby. I wonder if your code load is corrupt? Can you try reloading Torreys using a force load, which you can download here: http://updates.psaudio.com/dak/DSjrforce.zip

The other issue sounds like a bridge II issue, what is your version of Bridge II code?

Dennis


#3

Hi Dennis,

I will try to reload Torreys. I have the latest version of Bridge II code.

Fred


#4

Is your Bridge code 1.2.5 or 2.7.11?

Dennis


#5

Dennis,

Not sure about the Bridge code version, just stating Bridge update not available on the screen. How do I find it out?

Fred


#6

Look on the version screen. It shows the bridge version. To get to the version screen, long press the button, then short press it several time until you get to the version screem.

Dennis


#7

I just reloaded Torreys. Same thing happened again, got the “delayed streaming or unsupported file format” when I tried to use Bridge II. The screen showed 2.7.11. Should I try to reload Bridge update? Thanks.


#8

Please see above.

Maybe I did a bad thing earlier. Now I remembered that I uploaded the Bridge Update 2.15 onto the unit before I uploaded Torreys the first time. Did I do it right or mess it up? Thanks.


#9
zheng4 said Please see above.

Maybe I did a bad thing earlier. Now I remembered that I uploaded the Bridge Update 2.15 onto the unit before I uploaded Torreys the first time. Did I do it right or mess it up? Thanks.


2.7.11 is the latest code for the bridge. vTuner is not functional in this version.

Dennis


#10

Therefore, no damage done with my uploading Bridge Update 2.15 before loading Torreys?


#11

Dennis, what on earth is vTuner?


#12
zheng4 said Therefore, no damage done with my uploading Bridge Update 2.15 before loading Torreys?
No, 0.2.15 is for bridge I, so it would not have loaded.

Dennis


#13
wizardofoz said Dennis, what on earth is vTuner?
Vtuner is a mConnect module that the BridgeII does not support.

Dennis


#14

Vtuner tunes in radio stations from streaming sources. It stands for Virtual Tuner.


#15

Hi Dennis,

My main issue: when I stream music from my PC/JRiver/NAS to the DSJ, the unit stuck with the same sample rate of the last song I played through the Bridge in my previous listening session, I won’t be able to play any song the next time after waking up the unit from standby, receiving “Delays in streaming or unsupported file format” on my iphone with MConnect. I think the issue resides with the Bridge II, since I have no issue playing music through my transport connected with the coaxial cable, or playing music through my Macbook pro/Audirvana connected with the USB cable.

The other issue has not happened since I reloaded Torreys as you suggested, the issue was that I could not put the unit into standby from both the remote or the Logo button.

Fred


#16
zheng4 said Hi Dennis,

My main issue: when I stream music from my PC/JRiver/NAS to the DSJ, the unit stuck with the same sample rate of the last song I played through the Bridge in my previous listening session, I won’t be able to play any song the next time after waking up the unit from standby, receiving “Delays in streaming or unsupported file format” on my iphone with MConnect. I think the issue resides with the Bridge II, since I have no issue playing music through my transport connected with the coaxial cable, or playing music through my Macbook pro/Audirvana connected with the USB cable.

The other issue has not happened since I reloaded Torreys as you suggested, the issue was that I could not put the unit into standby from both the remote or the Logo button.

Fred


I will pass that along to the bridge programmers. What version of bridge code are you running?

#17

The Bridge code i am using is 2.7.11. Thanks for the help.

Fred


#18

Email me directly at dennis@psaudio.com

Dennis


#19

I solved the issue, temporarily, by downgrading the Bridge code. Anyone else has the same experience?