Dsj & dlna upnp player


#1

Have:

Dsj

Nas

Samsung tablet

Hi fi cast (also tried several others, this is simplistic)

All see the nas, all see bridgeII all play to my tablet and yahama processor, but when i switch to BRIDGE II for renderer…app displays the play triangle. When play is pressed it seems to begin playing but immediately stops. All seem to do same, as soon as the play starts, it stops. HI FI CAST at least displays the message “set_av_transport_uri error”. And “getprotocal error”. The errors are at bottom of attached photos.

All the apps play to my tablet from the nas…

Dsj displays pcm 24bit (set on bridge)

I have searched many posts…several hours worth, cant find this problem.Screenshot_20170604-110732.pngScreenshot_20170604-110652.pngScreenshot_20170604-110639.pngScreenshot_20170604-110622.png

Thank you


#2

Try mConnect that should get you going.

Dennis


#3

Thank you Dennis! Lite version works. Very odd…computers (bridge, nas) have to take time to discover where they are in a network and their relationship between them exists. I had to shut down bridge completely and wait for re-discovery. Took the devices several minutes, then worked with frustrating drop outs…guess buffering finally caught up and now are playing without drops.

Additionally when using remote volume control on dsj, it would stop playing. 5 minutes into playing, that behavior stopped and now all are playing nice with each other.

Having a logitech transporter via aes to dsj and concurrently having the bridge, i am able to compare sound. No comments yet as bridge may sound better as it settles in.

Again, thank you.

Loren