Firmware 2.4.1


#1

I saw a post for firmware 2.4.1 this morning and actually downloaded it plus release notes but now that thread is gone… Is this firmware usable? I know I can go back but I don’t understand why that thread and link would be taken down.



Victor


#2

Reports of potentially objectionable noises and inconveniences.


#3

Thank you… good to know. I’ll take a pass…



Victor


#4

No problem.

Thanks for understanding.

Often “unknown” bugs show up when more “variables” are added to the equation.



THIS is WHY we have a BETA test group and SHOULD always follow our own protocol.


#5

There are DC clicks when switching between inputs - it’s quite dangerous to speakers …


#6

How can you tell that they are DC?

Be good to know.


#7

Hi, Gordon.

How, in your opinion, looks digital clicks and pops on the graph ?


#8
valer_valer said: There are DC clicks when switching between inputs

This is incredibly unlikely.

valer_valer said: How, in your opinion, looks digital clicks and pops on the graph ?

A waveform containing pops/clicks shows AC with a rapid rise/fall time. This is not DC.


#9

A waveform containing pops/clicks shows AC with a rapid rise/fall time. This is not DC.

I think it's a matter of definition, but maybe you're right, I suggest to ignore the word "DC" ...

#10

Very fair; a loud high-frequency pop can damage a tweeter.


#11

Firmware 2.4.1 updated on my PWD. everything is working and running smooth and fine.



one point i would like ask and feel strange. all album covers from JRiver are unable to show up on PWD.


#12
ellen_ng said: Firmware 2.4.1 updated on my PWD. everything is working and running smooth and fine.

Excellent!

ellen_ng said: all album covers from JRiver are unable to show up on PWD.

Is this a new problem with 2.4.1?

#13

@ellen_ng



Bridge firmware version 2.14b should fix that.

http://www.psaudio.com/vanilla/discussion/4526/new-bridge-firmware-0.2.14b#Item_1



Are you familiar with how to load it?


#14

my bridge firmware version is 2.1.4b …


#15

OK

Turn EVERYTHING off [ including router, switches, PWD storage, ALL. [unplug PWD]

Go to sleep.

When you wake up turn EVERYTHING back on beginning with the router and ending with PWD.

Ming Bhai?


#16

FWIW, I also have never seen an album cover when using Jriver with the bridge (2.1.4b). No big deal as I prefer to use USB for gapless and other timing issues and the SQ really is superb…



Victor


#17

It works on mine.


#18
Firmware 2.4.1 updated on my PWD. everything is working and running smooth and fine.

one point i would like ask and feel strange. all album covers from JRiver are unable to show up on PWD.

Hi, ellen,
You are not using Wavestream by any chance?


#19

Gordon,



Please tell me about your magic… It would be nice to see it work… I am all hard wired with multiple switches but it really all should work - and does for audio. How hard can it be to see the Album cover?



Victor


#20

I decided to install 2.4.1. I was pleasantly surprised… SQ is about the same, I doubt I would ever be able to hear the difference between firmwares unless there was something radical. There is a slight - very slight - clicking sound with USB when switching between sample rates in Jriver - was never there with 2.2.0. Bridge works fine and Coax is quiet… really quiet!! I used to hear all sorts of noise between sample changes and now its just quiet and the next song plays. This is all done while I change from one song to another in Jriver (in the middle of a song) from one sample rate to another. So… hats off to the engineers for getting to this point. If things change I will post…



Victor