Just got the DAC and Bridge II - 2 Big Questions


#1

Very excited - this is really fun!

I’m using mConnect with TIDAL and Roon.

Two big questions:

  1. On mConnect I don’t think that MQA us working right. When I play MQA from TIDAL the front panel shows Rate: 44.1k, 24 Bits.

I believe I have the latest firmware:

Huron

Firmware: 2.0.2

Bridge: 3.3.3

What am I missing?

  1. How do I get album art on here?

Thanks in advance - I’m sure its something simple.

David


#2

OK - I figured out #2 - needed to pop in an SD card - that worked fine.

Still not sure about MQA.


#3

Here is the screen - let me know what you guys think.

MVIMG_20171027_200056.jpg


#4

OK - I think I just answered my question - with mPlayer Lite (instead of mConnect) MQA seems to play fine.

Does that sound right?


#5

OK - to be clear (sorry - my head spinning a bit).

I had been using mControl - that didn’t work right - mConnect works great!


#6

Yes, sorry about all that. The names of the MConnect apps are always confusing and frankly, I can never remember either. Good work!


#7

Paul - thanks for that but now I’m having a new and BIGGER problem.

The Bridge II seems to lose network connection frequently. This wasn’t happening two days ago but it happening now.

Generally it plays about 10 seconds of a song and then cuts off.

It happens both with Roon and mConnect app.

On Roon it loses the zone completely and then finds it again.

I changed out network cables, switches, etc. Other networked devices on the same gear are working fine (including a TV streaming video).

This is a serious bummer - I currently have no other way to listen to the system other than Chromecast Audio.

PLEASE PLEASE HELP!

David


#8

BubbleUPnP works well with Roon (and Qobuz). MQA, no.


#9

I tried BubbleUPnP - oddly enough it works better than mConnect or Roon in that you can put in a song and it will play the whole song (rather than about 10 secs with Roon). But if you try to make any changes (like switch the song) it becomes totally unresponsive.

I think I have a bad Bridge II card - what else can it be?

David


#10

I am still getting no MQA in my setup.

I used Mconnect Control v2.3.7. This is the app PS Audio had recommended. I get the dreaded “Delay in streaming or unsupported file format” as always.

The only good thing about Mconnect Control is that I can navigate Tidal, I can select a tab that has “Masters”, and I can find albums that say things such as 48khz 24 bit MQA. Some of the album covers have the little M in a square denoting Master. So MQA is there, but music won’t play.

Contrast that with MconnectPlayer Lite v3.0.0 (please note that all of these are made by Mconnect, so saying Mconnect does not really specify which app you are using). This app will NOT expose the Masters tab in Tidal. It will let me find some albums that are listed as Flac 24bit 48kHz, but no mention of MQA. When I try to play it I don’t get the “Delay in streaming” error, but the time signal does not advance past 00:00 , and there is a white dot with a red circle in the upper left.

Any suggestions from anyone? I’ve rebooted each device. Directstream is on Huron, Bridge FW has been updated.


#11

I’m approaching a depression here. I am trying to figure out if my problems are specific to my Bridge II and therefore replacing it will solve the problem, or whether these sort of problems are had by many people.

Does anyone else have problems using Roon (non-MQA of course)?


#12

I just tried Roon again - figured I would give it a few hours off - maybe that would solve the problem.

I made it about 8 secs into a track before it cut out.

Bluesound w/ Roon (via coax thru the DAC) working perfectly.


#13

Sorry you’re having problems, some of us have this problem on occasion with some of the mconnect/control apps but Roon is pretty reliable.


#14

Mine is fairly stable, though I did have to change my Ethernet switch flow control off after it randomely turned itself on. When it changed itself my Roon would stop and go to the next track. This would continue. Then I logged into the switch and checked the settings and there it was, nothing I had done, it set itself.


#15

Hang on guys, we’ll get Jeremy or James on the case and perhaps they can help today as they are back to work. Never fear.


#16

Let us get you some help. There’s a chance you have a problem Bridge and of course we’d be happy to replace it if that is the case. More likely is a network issue, but this is not my field of expertise. I will commiserate with you - there’s nothing more frustrating than the damned thing playing and then cutting out. Hate it! Why can’t it just work?

We’ll get you fixed up.