Mac audio skipping.


#1

Greetings.

After years of behaving flawlessly, my iMac is now incapable of playing audio via USB. It will start a song, go for about three seconds, and then begin to cut out every other second or so. The Directstream DAC is fine with all my other equipment, I’ve tried 5 different USB cables (with various ports) and multiple streaming programs (JRiver/Audirvana/Amara/Bit Perfect/Pure Music) and even upgraded to the latest OS X (which was supposed to address some USB audio issues that were problematic in El Capitan)…still a no go. It doesn’t matter if I’m streaming or playing something from my dedicated hard drive.

The Apple “genius” I spoke with claimed that Apple is not responsible for USB music implementation.

I’ve ordered an Aurilic Aeries to move the music away from the computer entirely, but it’s still an issue I’d like to resolve. Folks on other forums have suggested rolling back to earlier OS X versions, which I’ve not yet tried.

Has this happened to anyone else? I’d love to hear anyone’s thinking on this.

Thanks.

Jamie Haynes

New London, CT