Problem With Managing Subscriptions


#1

Something’s not right with managing subscriptions on the forums.

When I click on the ‘Subscriptions’ tab of my profile and then select ‘Topic Subscriptions’, it states that I’m not subscribed to any topics. That’s incorrect. I tried logging out and then logging back in to see if that did the trick, but it still showed no subscriptions. As an experiment, I tried clicking on the link in one of the e-mails to unsubscribe, but it showed the exact same “you are not currently subscribed to any topics”.

Is anyone else experiencing this issue?


#2

As an administrator I am subscribed and read everything. So I can’t experiment to help. If you subscribe by opening up the Options tab below, do you actually receive notifications when someone posts to that thread? I ask because perhaps if that is working, yet when you go to profile you don’t see the subscribe, maybe that’s a bug in the forums? Or perhaps a setting we have to change?

Let us know and I’ll investigate.


#3

Yup - clicked the ‘Subscribe’ button below, get e-mail when a new post shows up, but profile shows 0 subscriptions. Definitely a bug to be fixed. Thanks, Paul.


#4

When not writing a new post, ‘Options’ does not appear at the bottom. There are just small buttons for ‘All RSS’, ‘Subscribe’, and ‘Watch’ on the left, then ‘Add Topic’ and ‘Add Reply’ on the right.


#5

@adminpaul - Still have this issue

Paul McGowan said If you subscribe by opening up the Options tab below, do you actually receive notifications when someone posts to that thread?
Yes, I am receiving e-mail for post notifications. The problem is that my screen still shows "Watching: 0" and "Subscriptions: 0". When I click on the profile button, it has the same info. - zero subscriptions, and that's wrong. It's definitely some sort of bug; don't know if others are experiencing it, but I'd appreciate it getting fixed so I could manage subscriptions. Thanks.

#6

FYI (in case anyone else wants to know) – Noted over at Problem w/ New Post Count on the Unread Topics Button

Paul McGowan said

We found a problem in the database structure as it's missing a few columns. That's also why the subscriptions aren't working. Hopefully on Monday our IT people can fix it.

#7

I think we fixed it. Can you please go back and see if you can now subscribe?


#8

I don’t think it’s fixed quite yet. I already am subscribed to a topic (and have been getting the e-mails), however, the system still shows zero topics subscribed.


#9

Where does the system show zero?


#10

Ah, I just discovered that you started a new topic at subscriptions-fixed-but-you-will-have-to-save-your-preferences/

Thank you.