"Reference Failed"


#1

My Powerplant P5 turned out today and it said “Reference Failed”.What does that mean?There was no overload but all the contacts showed red.Now I have turn it on again and It works.


#2

I have a P10 that gave me the same “Reference Failed” message. I’ve powered it off and unplugged it for about 1 minutes then plugged it back in and powered it back up only to get the same “reference failed” message. I tried this 3 times to no avail. Has anyone seen this? Does anyone know what the message "reference failed actually means? I have been unable to find any documentation on any of the P5 or P10 status messages. It seems a bit crazy to provide status messages, but fail to document what they mean.


#3

Indeed that is a good observation. Let me see if I can get that resolved.


#4

Hi Paul,

Thanks for monitoring this in your off time.

I’m not simply getting a curious message. My unit is 100% down. Red indicators on all outlets and zero power output. I’ve had to run power strips to get my system back up as my P10 is currently dis-functional. I fear an RMA is in my future.


#5

Reference failed is no problem but the regenerator see no source on the outlets.


#6

Not being able to see the what is connected to the outlets would seem to imply an internal issue. Exactly what I was hoping wasn’t the case. I’ll find out tomorrow with I can call PS Audio support.

Thanks for the reply.


#7

It may be just a setup problem - you may have to use a voltmeter (with P5/P10 in sine mode) to check the input/output voltages, and thereafter do a setup-routine accordingly. Contact PSA to walk you through the procedure.


#8

Thanks for the advise. I’ve been in contact with the guys at PS Audio and based on that conversation have agreed to RMA to unit.


#9

B4 packing it up…

have you tried it with no outlets connected?

also unplugging it for 1/2 hour?


#10

Hi Gordon. Yes I have tried pulling all the plugs out so that it wouldn’t have to drive anything. I have left it unplugged from it’s power source over night. The next day powering it up with nothing attached to drive it still put all the outlets into “red”. PS-Audio has RMA’d my unit so I believe that feel it need inspection. I’ll update this thread once they RCA the problem.

Thanks for the replay.

Rob


#11

Sorry Rob, I was hoping to pull a rabbit out of the hat for you.

Sounds like it needs some Colorado home cooking.

It would be great to know what the issue was for future.