Renderer does not respond


#1

I am using the Bridge II, Synology NAS running Minimserver, and mconnect or mcontrol. Until recently, I was frequently getting the message “renderer does not respond”. Drove me mad. The music would stop playing halfway through an album. Nothing I tried made any difference. Tried static IP adresses without success. Then it occurred to me that I have two iPads and an Android phone all running mconnect and / or mcontrol. What if they interfered with one another? So I deleted all copies of mconnect and mcontrol, except for one copy of mcontrol on one iPad. Never had the problem again.

So if you are having this problem too, it is worth a try…


#2

Interesting post.

Do you have only 1 renderer (your Bridge II) in your network setup, which you were (potentially) controlling from 3 devices?

I have had occasional problems controlling 1 of the 2 renderers on my network. These seemed to occur when I used 1 control device and switched between renderers on it when controlling with BubblUPnP. Now I dedicate a control device to each renderer, and have no problems.


#3

Things got confused for me also once when I had both my iPad and an Android tablet going.

I wonder if things would be OK as long as you kept all instances of (let’s say) mconnect turned off (as opposed to sitting there in the background) on all devices except the one actively in use. (On iOS 11, swipe from the bottom of the screen, see the miniaturized mconnect, swipe up to the top to turn it off.) In other words, it may not be necessary to delete the apps as marcelz did.