Roon Nucleus can't find Bridge II in DS [Solved]


#1

Hi @brett66 and other networking folks.

[Mysteriously but not surprisingly, after I posted this, the Nucleus rebooted itself, and now it works. Go figure.]

My tale of woe:

Just got my Nucleus. It’s beautifully finished, solid and elegant.

Here’s what I had:

Macbook pro, connected by thunderbolt/ethernet adapter to a dumb 5 port switch. On that switch was the NAS 520 and an ethernet cable to my PSAudio DirectStream DSD with Bridge II and up to date firmware.

Also on that Mac was a 2 tb USB solid state drive, connected via USB.

I used wifi to control the mac from my other mac running Roon as a remote, and also used the wifi to connect to Tidal.

Everything worked, all the time.

Switching to the Nucleus required me to get the internet to the new box, so I bought an inexpensive WIFI N adapter/extender, which, amazingly, worked the first time via WPS to my router.

Wow.

Okay, so now, into the dumb switch goes:
Ethernet for PSAudio DAC
Ethernet for NAS
Ethernet for Wifi

And a cable to the Nucleus.

I sit down at my remote Mac, and boom, it works! I can see the Nucleus. First time.

I was able to find the internet and set up Tidal via the remote. First time.

I was able to set up audio to my Sonos in the kitchen. First time.

I was able to find the path to my NAS and set it up. I’ll say First Time for symmetry, but it took two tries. Still. Amazing.

BUT, I can’t see the PSAudio on my list of devices. I can see the Sonos in the kitchen and play music there, but the DirectStream doesn’t show. I’ve restarted the DirectStream but that didn’t help.

I’ve restarted the DS. I’ve tried it on DHCP red and green. I have disconnected the cable from the switch and then reconnected it, seeing LAN Connected on the DS screen, but the subnet gateway dns fields are all blank.

I’ve asked the Roon board, but they don’t seem to know.

Hints?

Thank you!


#2

I saw your query on Roon forum but didn’t have time to reply. I was going to suggest rebooting all networking gear.

I know my DS gets a little wacky if I reboot the switch it is connected without rebooting the DS.

Glad to hear rebooting the Nucleus solved it.