Stellar Gain DAC & Auralic Aries Mini


I just picked up, an SG pre-amp…and am disappointed, that I cannot seem to run my Aries Mini right into the USB input.

Initially, I did see the PS Audio driver, in the AAMs set-up…but no output; and then it never presented itself again.

Any thoughts? Thanks

Shouldn’t need a driver to run the Mini. Make sure the USB output is selected in the Lightning DS setup menu as it’s not the default.

In the AAMs streamer set-up…all I see, is ‘Aries Output’; and when I set the SG, to input 8…I get a little ‘f-2’ display.

There should be a drop down which shows the PSA USB in addition to the Aries Output which is the Coax and Optical. Try unplugging the USB from the Mini and plug it back in with the unit on. I just looked in Lightning DS setup and it shows G1 Digital outputs and Aqua USB for my Aries G1. Should be the same if it is seeing the USB input of the SGCD.

I agree; and I’ve had many other DACs…that did exactly that.

Which is why I’m perplexed, by this issue.

Can anyone speak to the ‘f-2’ I get; when I select the USB input?

Don’t know if you have tried both USB outputs or not but try that. Also about this time last year there was a LDS firmware update that caused this problem with some brands of DAC USB boards but if yours is current through the one earlier in the week then that should be resolved. I’m sure you’ve done it but try re-booting LDS on your tablet/phone with each output. May have to turn the control device all the way off to get a clean re-boot.

Should work. Try disconnecting and reconnecting or rebooting both. If you still have a problem, contact our service department today (we’re closed after today for a week).

So…after a LOT of fidgeting; I was able to finally see the PS Audio 2.0 DAC…as an output choice for my AAM (needed a hard reboot, at the rocker switch).

But…playback fails, to that streaming output :frowning:

Have you tried shutting everything down all the way to the router including the iPad/iPhone and re-booting from the router forward one step at a time? I know of the three Aries’ I have owned the Mini, though a great bargain that lost Auralic a lot of money, is the most finicky of the bunch when it comes to networks.

I agree it can be twitchy; but why would any kind of networking issue, present as can’t stream selected output?

For the record…it runs to another DAC, just fine.

If you’ve tried both Mini USB outputs and the one’s on the SGCD and it streams to another DAC then the USB board on the SGCD may be bad. Have you tried straight from a Laptop/Desktop or another USB device to eliminate that possibility?

I thought about that; but if I hook up a Windows device…and with a driver, it works. That doesn’t really do me much good…does it?

Other than to verify that the USB board in the SGCD is not the culprit as you said the Mini worked with other DACs.

Right; and I’ll try it…just for the bit of information.

But my point is…the AAM is never going to be able to load a driver, that needs Windows.

Let’s just eliminate the USB board in the SGCD being bad or not as a starting point. If you load the PS driver on your laptop and it plays then we are back to the Mini as the culprit. If it doesn’t play from the laptop the the SGCD is the problem. If my old memory serves me I had a similar issue months back when I swapped the Aqua in for the DS Sr. and had to turn everything off back to the router and then back on to get to see and play including the control device but first things first. This was when I got the Aqua back from Italy with the upgrade to verify that it all worked before moving it somewhere else for break-in.

1 Like

This is kind of the ‘nuclear’ option, but have you tried a factory reset on the Auralic Aries Mini?

That’s good! If it can see it then that means the unit’s probably alright and we have a setup issue. Not sure what an AAM is. Are you on Windows or Mac?

Oops. I just figured it out. Auralic. That’s a Linux based system and should work fine with Stellar. I’ll bet in the Auralic setup menu there’s a way to configure it to play nice with Stellar.

More than a few times (that is…a complete re-setup of the AAM).

Again…the hard reset of the Stellar; did get the PS Audio output option, to start showing up in the AAMs (Auralic Aries Mini) output options.

Just now…playback is bombing out.

Should I still try, a laptop or something?

It’s the only way your going to know which device is at fault. Also when you’re making these changes are you also closing down LDS and powering off the iPhone/iPad? If not trying turning off the Mini with the switch, turn off completely the SGCD then pull the power cords from both. Close LDS and turn off the iPad/iPhone. Remove the USB cable from both ends and then power both up. Plug in the USB cable when they are both powered on. Lastly turn the iPad/iPhone back on and open LDS and see if everything is there. If that doesn’t work then try the Laptop to verify the USB on the SGCD is working.