Stellar is clipping

I purchased my SGCD system with the 2 M700 mono blocs and the sund is clipping when watching/listening on an irregular basis.
I have an Apple TV 4 K and a LG C8 OLED TV. The TV is connected to the SGCD using an optcal cable, and I have tried several cables with no improvement. If I switch the sound output on my TV to internal speakers there is no clipping. I have switched to PCM on the TV and stereo on the Apple TV 4k as advised by James (who talked me through the process), and there is no improvement. My TV and Apple 4k are both hard wired ethernet, but that isn’t relevant since my sound is fine through the internal speakers. Time to give up and go elsewhere for a pre anp/Dac? I was really hoping this would work so I could share my speakers with both the TV and stereo. I have 2 B & W CM 2s and a REL T/7i subwoofer.

Is there clipping with any other input for your regular stereo devices? If not then the output voltage on the TV’s optical output is too high.

There is no voltage on optical output.

The digital signal of the LG TV must be scrambled.

Hi Robert the optical connection is digital, so no voltage clipping possible. I would check the TV setting again.

Alternatively you could consider utilizing this HDMI 4k DAC to connect your HDMI (best quality) to that little DAC and from there to the XLR’s of the Stellar.


Never used the Optical input. My TV’s optical is connected to my Sony AVR and it’s XLR’s are going into my SGCD. The center and surrounds use the Sony AVR’s amps (for now). I haven’t had any clipping issues using either analog, USB, or coax inputs. No clipping or cutting out of audio issues either.

You have a really nice A/V receiver with balanced XLR pre outputs I saw in the other thread. That indeed enables you to combine the surround system with the Stellar Gain Cell DAC.

Do you use the HT option for your XLR Analog 1 input, or do you control the front channel volume with the SGCD?

I don’t have a HT receiver, but I borrowed a Denon AVR-X2500H from a friend for a week and was very underwhelmed to say the least. I don’t want a whole mess of speakers and want to listen to my VPI Scoutmaster turntable and Rotel CD player more than watch TV, so I want a stereo that can handle sound for my TV.
I had an older (2009) Sony soundbar and it connected to my TV via the TOS link cable and it worked without issue, so the TV isn’t scrambling the signal. I gave the soundbar to my son with my old Sony Bravia TV. The sound was less than stellar, and the OLED is amazing.
Dolby Atmos is off in my Apple TV 4k and I set the LG sound out to PCM. The SGCD must be altering the signal from the TOS link/ digital audio cable.

I think you may mean that the optical level is too high and overloading the receiver. No electrical level involved in optical connections.

Clipping is what it sounds like to me, but then my electrical engineering knowledge is limited. Simply put, it’s not right.

Is by any chance the HT Bypass enabled on the SGCD?

If the SGCD is not clipping with the inputs from your phono preamp or your CD player then the problem is not the SGCD unless by some rare chance their is something wrong with only the optical receiver module. Try connecting the optical cable from the CD player to the SGCD and see if it clips.

To honest, I never have Rudolf_Appel. The hack I did for breaking out the differential pairs and the YouTube video I did for it was me being very very cheap. By having fixed outputs (Sony’s volume is bypassed with the hack) from the Sony into the SGCD, I don’t have to compete with the Sony’s volume control and the SGCD at the same time. But I am using XLR 1 as you mentioned. The only time I hear any noise or hiss is with the SGCD volume set to “100” with no music on…LOL.

I have the CD player connected via an optical cable and there is no clipping, but there is no way to connect the CD player to the TOS link to see if I can duplicate the problem.

Robert the optical cable like you were using from the TV to the SGCD and have now tried with the CD player is a “Toslink” connection so if the CD player doesn’t cause the SGCD’s optical input to clip then the problem is originating in the output setup from the TV. You need to make sure that it is outputting straight PCM with no processing of any type. Another option is to visit the forum at LG and see if someone their can give you some guidance.

Sorry for the confusion. The output on my CD player is digital RCA, not A TOS link.
In the pictures above you can see my LG TV and Apple TV 4K settings.

Does your CD have an optical digital output as well, or do you have another apparatus with optical output?
Perhaps check your optical cable, or try a different one.
Your TV menu said PCM, there should also be a setting in your TV menu to set it to stereo, if that is set to multichannel or Dolby or anything else then pure (2.0) stereo, that excludes also 2.1, then the SGCD still receives information it cannot properly process.

Hi Robert, what does the clipping sound like? It it a type of distortion, or is the audio cutting in and out?

Auduo cuts out for a split-second every minute ir so. Extremely annoying.

I believe what you are experiencing are drop-outs, not clipping. Possibly the SGCD is losing sync with the flow of data from the TV.

As you tried several cables, I would suspect the SGCD optical input (or circuit) is at fault. Sounds like you’ve proven the TV optical output works with the soundbar.

Yes, definitely sounds like drop out instead of clipping. Is there any chance at all that we can try a different optical source?

1 Like