Track Skipped


#1

This is my first post here.

I have a brand new DS Dac with Bridge II. It came to me fully updated with Redcloud and Bridge II 3.4.5.

I have been playing tracks from a Synology NAS running Minimserver and Bubbleupnp Server for OpenHome emulation. My control point is an iPad running Lumin App.

I typically listen to full classical music symphonies, concertos, etc… from a playlist of various albums and various artist for 2 to 3 hours per night. For the past 3 days, since receiving the DS Dac I have encountered no problems. Everything worked as it should.

Last night however, a track started up briefly, I heard the music for 1 sec, then the DS Dac advanced to the next track without any input from me.

I was wondering if this has been observed by anyone?

Thank you.


#2

Welcome to the forum and I think that you will really enjoy your DS!

I have the exact same set up as you do, except that I use Linn Kazoo instead of Lumin as my control point. I have noticed that occasionally a track will skip in the playback queue. This does not happen often and I don’t know what causes it. I just hit the button to go back to the previous track when necessary.


#3

Usually this means something else on your network has attempted to connect to and send audio to the Bridge II via UPnP. Do you guys have more than one UPnP server running? Sometimes even if you aren’t using the other one it can cause these issues. I would recommend making sure you either uninstall or exit out of any other UPnP server that may be running elsewhere in your house on another computer or even on the same computer.


#4

Yes, see the thread below. Wasn’t sure if it was JRiver but didn’t think so. Bridge II has never strictly followed DLNA implementation. Some kind of workaround has always been required. I rolled back to an older version of the Bridge II software.

http://www.psaudio.com/forum/directstream-all-about-it/jriver-23-and-bridge-ii/#p83212


#5

Thank you for the replies. I can see that skipping is not isolated to my setup.

@seegs108 I don’t have any other UPnP servers - just the one NAS sending files to the Bridge II via my LAN Cisco switch controlled by Lumin App. I will make sure to eject the NAS from my iMac connected to the same LAN.

@amsco15 thank you for the link. I did see similarities to my setup/problem, however your problem occured when you switched bitrates. My problem occurred within the same concerto as it crossed over to another movement. Perhaps I missed something. Also, I don’t think that PS Audio ever spec’d the Bridge II as DLNA compatible.

@magister glad to see someone else is using their Bridge II in OpenHome emulation. I tried Linn Kazoo and Lumin App together for a while with my previous renderer. Once I started using Lumin App, I never looked back.

In general…I’m looking forward to Octave!


#6

As far as I know, there is nothing else on my network that would attempt to connect simultaneously with the Bridge.

I will check out Lumin as a control point since Kazoo certainly is not perfect (although certainly better than anything else I’ve tried so far on the iPad).


#7

I like Lumin, never any skipping, quite reliable, much more than has been, although it too has been working reliably for several months now.