Unable to access System Setup Screen on new P5


#1

Hello.

I’ve read in detail the instructions for use for the PerfectWave Power Plant 5, and after 4 attempts, have not been able to successfully access the System Setup Screen.

Three of the attempts resulted in the P5 going to the Home Screen. On one of the attempts, the touch-screen did show the System Setup Screen, but only for 2-3 seconds, before flipping to the Home Screen on its own.

I’ve not timed it, but my unit seems to go to the Home Screen sooner than 15-20 seconds - more like 10 seconds.

I’ve only had the P5 for less than a week, so would assume the firmware is the latest.

Any ideas are appreciated.

Thank you,

Ron


#2

The setup screen? Do you mean the info screen? How are you accessing the setup screen?


#3

Thanks for your help, Paul.

I have the “Owners Reference PerfectWave Power Plant 5 Instructions for Use”, 15-059-01-1, Rev B.

Under Getting Started Guide, it refers to the “Information Screen”, on page 10. Yes, and on page 10, the main heading is “Information Screen”.

From the Instructions document, page 10:

"To enter the SYSTEM SETUP SCREEN one must first power down the PerfectWave 5 using the back-panel power switch. One must then reapply AC power to the PerfectWave P5 by flipping the back-panel power switch to the “On” position. The unit will initialize for 15 to 20 seconds. After 5 seconds of initializatiion, the P5’s touch screen will activate. After it’s activation, but before the P5 full initializes and enters the HOME SCREEN, the unit’s front-panel touch-screen can be touched anywhere on the face. This will bring the user to the SYSTEM SETUP SCREEN where the following parameters are displayed:

  1. Unit ID
  2. Bootloader3. Firmware
  3. Power Meter
  4. Oscillator
  5. Web
  6. Dimmer

End quote from instructions.

So I’m trying to access the screen that shows the 7 items above, what is being referred to as the System Setup Screen. I’m following the above instructions, regardless of what the screen’s name is, with results that I’ve shared in my original post. I just start tapping the screen after a few seconds of powering the P5 back on (from the hard switch in the back), since mine seems to initialize sooner than 15-20 seconds, but I’m still returned to the Home Screen. I’ve only seen the Info Screen once, and it flipped to the Home Screen after a few seconds, on it’s own. Thanks.

Just tried again. At 5 seconds after initialization, I tapped the screen, and continued to tap it every 1 second, until, after a total of about 10-15 seconds at most, it flipped to the Home Screen.


#4

Instead of tapping, try pressing and holding.


#5
Elk said Instead of tapping, try pressing and holding.
I thought that may work, but same response. Thanks for suggesting.

#6

Nuts (technical term)


#7

Why are you trying to get there? It might be easier to go into setup via a web browser if the unit is connected to your home router. Instructions for that can be accessed here.


#8
Paul McGowan said Why are you trying to get there? It might be easier to go into setup via a web browser if the unit is connected to your home router. Instructions for that can be accessed here.
Yes, unit is networked.

It seems the Info Page is the only location for determining one’s firmware version? I don’t see it when I access my P5 (via P5’s IP address) from my browser.

I guess if I can get the P5’s firmware version elsewhere, I’d have no need to access the Info Page. But it is curious that the Instructions for Use tell me how to get to that page, yet my P5 is unable to.