Unable to change Signature line


#1

I’ve been unable to get my Signature line to updatefor a month. I’ve changed it in the Preferences, and my saved changes remain there, and I’ve logged on and off a few times, but the visible signature in my post (like this one) is not the same as what’s set in Preferences.

I’ve called this to PSA’s attention, but no progress.

Is this happening to anyone else?


#2

Send me a PM with your new preferred signature and I will try to get it to work.


#3

Paul did something, not sure what. Now fixed.


#4

Before I initially posted, I made changes to your sig, tested them to verify they worked, and changed them back. And then waited to hear from you.

Good to see you were able to get what you wanted.


#5

I cannot change my signature either. I went to my PS and don’t even see it available on my Preferences.

Help would be appreciated. Thanks.


#6

The option is available by clicking on Profile at the upper right of each forum page.

If you cannot find it, or it does not work, PM me your new preferred sig and I will change it for you.


#7

Thank you Elk.


#8

I see a new sig!


#9

Yes, a few changes.


#10

Hi, I don’t see a Signature field under preferences anymore. Biographical info is the last field. Is there an update to how we add a signature?

I can tell you that the system probably rejects less than and greater than symbols, and a few others, to prevent a type of hacking called cross-site scripting attacks. So that’s not an error, though it’s always nice when sites explain the validation that’s going on.


#11

Go to “Profile” -> “Edit Signature.”

The bio field is space to tell other members a bit about your self when they click on your avatar.

If you continue to have trouble, feel free to post here what you want as your signature and I will be happy to place it in the correct field.


#12

Got it. I’d taken “top” to the extreme, and was going to My PS - Preferences. Wonder if other confused people had made the same mistake.

Thanks Elk!


#13

Good to see you have it worked out.