Website problems


#1

Guys, I hate to the bearer of bad news, but I think something in the character encoding of the website has gone FUBAR. I tried to attach a screenshot (225KB) but it wouldn’t allow the upload.

George


#2

And, my screen name has been changed from “brianme” to “Brainmed”. All I can see is an egg in the middle of a frying pan and some voice droning on about the dangers of drugs. Also, my profile page has disappeared.<img title="<img src=“http://www.psaudio.com/wp-content/forum-smileys/63.gif” title=“6<img class=“spSmiley” title=”3_gif" alt="3_gif" src=“http://www.psaudio.com/wp-content/forum-smileys/3.gif” />" alt="<img title="3_gif" alt="3_gif" src=“http://www.psaudio.com/wp-content/forum-smileys/3.gif” />" />" alt=“6<img class=“spSmiley” title=”3_gif" alt="3_gif" src=“http://www.psaudio.com/wp-content/forum-smileys/3.gif” />" alt="<img title="3_gif" alt="3_gif" src=“http://www.psaudio.com/wp-content/forum-smileys/3.gif” />" />" />" alt="<img src=“http://www.psaudio.com/wp-content/forum-smileys/63.gif” title=“6<img class=“spSmiley” title=”3_gif" alt="3_gif" src=“http://www.psaudio.com/wp-content/forum-smileys/3.gif” />" alt="<img title="3_gif" alt="3_gif" src=“http://www.psaudio.com/wp-content/forum-smileys/3.gif” />" />" alt=“6<img class=“spSmiley” title=”3_gif" alt="3_gif" src=“http://www.psaudio.com/wp-content/forum-smileys/3.gif” />" alt="<img title="3_gif" alt="3_gif" src=“http://www.psaudio.com/wp-content/forum-smileys/3.gif” />" />" />" src=“http://www.psaudio.com/wp-content/forum-smileys/63.gif” />

Brian Elliott

P.S. I just posted this and now see all the gobbledygook. Looks like another problem concerning the “Smileys.”


#3

Ooh, I just signed in as Streets Still Works, (and the system logs me in as such), however, for some reason here on the Forum I’m logged in as MRAulino.

OK, that’s a bug . . .

–SSW


#4

I am confused. It looks like you are Streets Still works to me.


#5
brianme said And, my screen name has been changed from "brianme" to "Brainmed". All I can see is an egg in the middle of a frying pan and some voice droning on about the dangers of drugs. Also, my profile page has disappeared. Brian Elliott

P.S. I just posted this and now see all the gobbledygook. Looks like another problem concerning the "Smileys."


You’re all set now. Smiley is being worked on

#6
Paul McGowan said I am confused. It looks like you are Streets Still works to me.

I saw it the other way the last time I logged in. I don’t know if he changed it in the mean time.


#7

Guys, I just got home and tried it on both my Macs. The character encoding is still FUBAR, both on Unicode and Western.


#8

A few more things:

The threads should be time ordered by those containing the most recent posts, then downward. A person shouldn’t have to scroll down the forum pages to see that a topic had a response 13 minutes ago and still have to go down the list to find it.

When I hit “Add Reply” the cursor appears in the replay box, which is fine. If I click in the reply box before typing, the cursor disappears and there’s no way (that I’ve found) to get it to reappear in the box.

Please get the login box to work in IE8. The blue Sign In button at the bottom does not work in IE8 on a Win7 system. Tried clicking and Tabbing to it; doesn’t work.

Can’t remember the third thing.


#9

Ok, I just changed the sorting order to newest first. You have to go back to see the start of the thread. Hope everyone’s happy with that.


#10

Sorry Paul, that’s not what I meant. Within a given thread (when reading it) going in time order is fine. What I was referring to is that if you look at all the threads in a given forum (like when you click on New Forum Issues), what you see should be ordered by thread with the most recent response followed by the next etc. What i was seeing was “Latest response 1 day ago… Latest response 1 day ago… Latest response 1 day ago… Latest response 20 minutes ago…”


#11

Ok, but is this ok the way we have it now with the latest post starting first when you open the thread? I kind of like it.


#12
Paul McGowan said Ok, but is this ok the way we have it now with the latest post starting first when you open the thread? I kind of like it.

It’s an option that you can set in the display preferences. But now it’s bashed to the new post on top and it isn’t optional anymore.

So if you revert your change people can still select new post on top…

I tried it for a while but there are bugs in the BB software when there are more than one page of posts so I went back to new posts at the bottom.


#13

I prefer it the other way but giving users the choice would obviously be ideal.


#14

I like seeing the newest first… Especially if it’s a long thread


#15
Paul McGowan said Ok, but is this ok the way we have it now with the latest post starting first when you open the thread? I kind of like it.
I do not like it. I prefer to read the posts in chronological order.