Will PWD with Bridge ll play DSD files?


#1

I Have a PWD2 with bridge ll and play music from JRiverMC on my computer via DLNA. Files are PMC (flac) and everything works beautifully. Recently I have acquired a few DSD files but as expected, they won’t play in my DAC.

I don’t think there is any way to make them play from JRiver without upgrading my DAC to Directstream. Am I correct in this?

Hope someone can confirm.

Thanks.


#2

PWD I or II will not play DSD files (without converting to PCM). Sorry.


#3
stevem2 said

PWD I or II will not play DSD files (without converting to PCM). Sorry.


Thanks. Just to clarify, are you suggesting that the DSD files can somehow be converted by JRiver to PCM and then played by a PWDll?

#4

Yes. I believe JRMC can do that. Don’t recall the settings off hand but that may be the default unless bitstreaming is selected.


#5

Nobody has found settings in JRiver to make this work and that includes me. So, unless someone can, I’m satisfied that it can’t be done.


#6

Roon will do it and I believe foobar2000 as well. You can also create PCM files using standalone software. For example, on the Mac DSDMaster from the BitPerfect folks will do it.


#7

Yes JRiver will convert DSD files to PCM. In the Tools>Options>Audio>Settings>DSP&Output format>Sample rate assign anything with a sampling rate greater than 192k to output to 192k (or less) and set output encoding to “none.” I do this with my DSD files at work where I have a PWD II but it is connected via USB. As with 2x and 4x DSD, the Bridge may not be compatable so I cannot say with certainty it will work. It’s worth giving it a try at least.

IMG_0582-1.JPG


#8

Ok speeddeacon, you’re the man! It works. I made your suggested changes in the DSP studio section of Add or configure DLNA servers in the Media Network option. The DSD file appears on the PWD dac as a 192000 WAV file and plays. While it’s not DSD, I can at least hear my DSD files now which is what I wanted.

Thanks so much for you help…


#9

Great! I’m glad it worked out for you blue.