3.6.17 Bridge II update software live


#21

That’s interesting. Let me try that later. After updating to 3.6.17, all I tried was the mConnectHD app choosing songs from a NAS drive. I have not yet tried using Roon nor Tidal.


#22

I had the 50% volume issue when I restarted with Snowmass the first time, and twice immediately after that. Hasn’t happened since.


#23

I noticed an improvement with Roon -> Bridge II after the upgrade as well.
Very pleased.


#24

I powecycled my DSD about 10 times. The volume is ALWAYS set to “50” after a reboot. I’ll wait for Snowmass.01, perhaps something changes…


#25

Well put, markus46.
I have Snowmass, but I still get annoying ticks and pops on DSD files through Roon and bridge 2.
Slightly better than before Snowmass and bridge 3.6.17, but still really annoying.
So for now, I will continue to use USB for DSD files,.
A pity because USB in my setup is clearly inferior to bridge 2.
Kind of ironic that the DSD dac bugs on DSD files …


#26

How long did the Bridge 2 update take…mine has been updating for around ten minutes.

Took around eight power cycles, but it finally loaded.


#27

I have many SACDs ripped to DSD64 and none of them have any ticks or pops with Snowmass. They are stored on a NAS drive which I play on my DS with Roon.

Although a friend brought over some DSD files that did tick and pop badly. Maybe the SACD rip was done poorly, since my own DSD rips of the same album had absolutely no ticks and pops.

Perhaps you can try downloading “known good” DSD files to test? Here are some that are free of charge: http://www.2l.no/hires/index.html?


#28

In order to update the bridge, I return to the redcloud update bridge, and then return to snowmass after the installation is complete. This is a method.

In addition, I found that occasionally there is a popping sound at the rate switching. Is there such a situation?


#29

used Mcontrol to update brudge from 3.6.2 to 3.7.0 as it was not available on DS display

update went OK, but could not see bridge on DS display after reboot. by that time Bridge was available on network via mconnect/roon apps

waited for few minutes and then power-cycled DS and all is fine now. listening will follow hopefully tonight :slight_smile:


#30

Started the Bridge II update on my DSJr and it has been running for 30 mins. Will let it run a bit longer but might have to call for backup :thinking:


#31

I updated bridge software for my DSJr last night. No impressions on SQ yet, but want to note that no update was “available” until I cycled power, which is consistent with past experience.


#32

Same issue here as well with my DSJr…so at least it’s not just me :slight_smile:

I’ve tried even already to re-install REDCLOUD again and then try to update --< same issue as well…Update is stuck while running :frowning:


#33

Well after 2 hours still at the updating screen. I guess it is time to reboot the unit.


#34

I used mconnect app to upgrade my unit after it failed twice trying to go via the menu.


#35

Did the update went trough with mconnect ? —< If yes, can you please describe what you exactly did in order to make it happen :slight_smile: (never used mconnect before)?


#36

My DSJunior wouldn’t show an update was available until after a reboot. Then the first and second attempts showed updating was in progress for about an hour, but never completed.

So, I powered off the DSJ for a full 10 minutes, then turned it on again and this time the firmware update completed successfully in about 5 minutes.

The version screen then showed 0.0.0 for several seconds before correcting itself to 3.6.17.

This is the first update that has caused me any trouble.

It just needed a bit more time on the power cycling than I have previously allowed.


#37

I’m a DSJ owner so still waiting for Snowmass, however, I did upgrade the my Bridge to 3.6.17 today. It upgraded flawlessly, but after upgrade my volume went to 50. This never happened before. So I’m guessing somehow the Bridge update had some influence here. Note it is only a minor inconvenience because once reset to 100 it stayed there.


#38

Even after turn DSj off, on the power switch (the one on the back)?


#39

Using the power switch in the back of the unit my DSJ always defaulted to volume 80 when switched back on. Again a minor inconvenience because once reset to 100 it sticks, unless doing a hard reset via the back switch but that rarely happens in my house (software upgrades and bad lightning storms).


#40

Weird. My DSj keeps any volume setting even switching off on the back switch.
But I’m not using BridgeII (cable disconnected).