Bridge II doesn’t decode MQA after installing Sunlight?

Welcome @max_smith

2 Likes

I looked at the settings in Mconnect over DSD and found nothing. But I have no problems playing DSD 64 music content on BridgeII from the server.

Hi Yuriy,

I also have no trouble playing DSD on the BridgeII, except with Mconnect. I have accessed the same file from the NAS (UnitiCore) via three players:

Player - Aurender: no file info identified except tracks have .dsf extension. On Bridge/DAC file is identified as DOP DSD 128.
Player - UnitiCore: identified as .dsf and 174.4kHz. On Bridge/DAC file is identified as PCM 174.4 kHz 16Bit (which is the equivalent of DSD64)
Player - Mconnect: identified as 5644.8kHz (equivalent to DSD128). On Bridge/DAC file identified as PCM 88.2kHz 16Bit (half DSD64?)

This suggests to me that the issue is the handshake between Mconnect and the BridgeII, which I don’t think was an issue prior to Sunlight.

1 Like

Hi burnsey
You can easily check the Sunlight impact by rolling back to Windom.

Yes, that was going to be my next test. I haven’t done it previously because when the Tidal MQA rendering at 48/24 was initially raised, “pj4301” said that whatever happened with Sunlight had also caused Windom to not work as it had previously once he had reverted back.
But the DSD issue may be unrelated, so I will revert to Windom and see what happens.

OK, rolled back to Windom.

MQA 96/192 on Mconnect still only renders at 48/24 (and states that on the Mconnect player screen).

As for the DSF file, the Aurender and UnitiCore players provide exactly the same result as before, but I cannot get any sound out of the Mconnect/BridgeII connection, whereas with Sunlight it played at 88.2/16. Even though the BridgeII screen is indicating that a track is playing (ie: time on the left hand meter is being logged), and the screen displays input as PCM, it only displays three and two dots (…/…) for rate and bits, respectively.

The Mconnect player display remains as before: 5644.8kHz at 1 bit.

After this happened, I shut down all units connected to the DAC/Bridge and waited approx 20mins before restarting the DAC. I then powered up the other units, but still ended with the same result.

I will do some more fiddling tomorrow.

You should maybe reinstall Windows on something nearby.
This usually does the job.
Wait.

The most likely cause of this issue was described by [pj4301] on Jun 3 in this very thread.
It has nothing to do with the DSD or the OS it is running

Regards

Hi markus46,

pj4301’s comments appear to relate only to MQA.

I have twice played a DSF file (nothing to do with MQA) from a NAS through Mconnect player to the BridgeII. I get two different results and the only difference between the two attempts is the firmware: Windom v Sunlight. At first glance this appears that there is a different interaction between Mconnect and the two firmware versions.

I will attempt to duplicate the results tonight and grab some pics of the DSD/BridgeII screen to make sure I am not confusing anything.


DSD with Sunlight & Roon


mConnect playing DSD, Sunlight. Bridge II rocks.
Using Naim Core as server :+1:t2:

2 Likes


This is when playing the file on Windom


This is when playing the file on Sunlight


This is the file as it appears on Mconnect player.

Interestingly enough, the 88.2/24 Sunlight file provided sound to the amplifier prior to rolling back to Windom, but now it doesn’t - neither does Windom. yet on both screens the input indicator suggests the track is playing back.

This same file plays at DSD128 when played via the Aurender.

Also using UnitiCore as NAS.

Guessing only: If your original file is DSD 128. mConnect is not designed to convert files to make make them compatible with Bridge II. Bridge II accepts upto DSD 64 (DOP). By comparison, Aurender can play DSD of higher rates. DS DAC can handle DSD upto 256 through I2S port and upto 128 using USB. So, if your main music source is DSD files and a lot of them are 128 & above, you may need to get used to playing through Aurender and ditch Bridge II. Alternatively, could use a playback software that allows you to convert files to DSD 64. I use Roon and it does that when needed.

By the way, Naim Core sounds much better as a server, than off the shelf servers like WD My Cloud, etc.
Good luck.

Hi Serhan,
It looks like a pretty satisfactory explanation to me - thank you. The BridgeII is limited to 192/32 and DSD64 (I finally found a spec), therefore, if Mconnect can’t convert to single DSD, then, yes, it shouldn’t play through the BridgeII (as I understand it). As you say, the Aurender can grab it off the NAS and send it to the DAC via the I2S port, and the UnitiCore sends a 174.4/16 PCM file (equivalent to single DSD) to the DAC because it is limited by the 192/24 SPDIF port.

While I am happy with your explanation, I am still a little puzzled how/why the BridgeII tracks the Mconnect player’s elapsed track time if it isn’t actually playing it. And prior to rolling back to Windom, I am sure that the 88.2/16 version actually played through the pre-amp. But, I don’t have an urgent need to play DSD128 through the BridgeII (this is actually the only file I have), so these are insignificant issues, unless James thinks they indicate other issues.

What I am still interested in though, is whether PS Audio are still chatting with Converse Digital concerning a fix for those of us without Roon?

1 Like

Well I think I owe everyone an update here.

I finally lost patience in waiting MConnect or Tidal rectifying this MQA issue. I shifted to Roon since June then leave this issue behind. Also I sent back my Melco N-1ZH/2 to dealer and had it upgrated to latest EX version which is Roon ready. Today my playback paths are:

a) Roon core on a Windows PC - Melco N-1ZH/2 USB out - Matrix I2S out - DSD, up to DSD256 but no MQA
b) Roon core on a Windows PC - Bridge II - DSD, up to DSD64 and MQA

Yes the only regret is the highest resolution route doesn’t support MQA. I will keep observing how MQA worths it. Let’s see.

1 Like

By the way, I noticed what @burnsey mentioned about DSF playback via MConnect / Bridge II. I just tried MConnect / Bridge II to play some DSD64 DSF stored on the Windows PC (with MinimServer installed). It worked fine with DSD displayed as DOP DSD64 being played correctly.

1 Like

Major progress. Melco servers are well made. You could activate MQA core decoding in Roon and use then try as renderer / decoder combined or segregated and see. If you hit a success, then the Matrix route will become your main listening channel.

Hi pj4301, good to see you have it sorted. I had a Roon licence for 2 years, but had the Core residing on a MacBook Pro, which wasn’t good at running Roon in the background. Almost every time I went to use Roon, I would have to wait until it updated because IOS had shut it down.

Also, after having to chase up track names, album art, titles, etc. of albums I had loaded on the UnitiCore, I would need to do it all over again if I wanted to play these through Roon.

And, as for Tidal, I use an Aurender streamer which has a GUI approaching the Roon GUI for functionality and ease of use. So I allowed the Roon licence to lapse.

Perhaps some of these issues could have been overcome with more expertise on my part, but my experience with Roon was not a particularly good one.

The file I had a problem with is a DSD128 file. The specs state that the upper limit of the BridgeII is DSD64, therefore your test result should be expected.

However, I would be interested to see what happened on your rig if you attempt to play a DSD128 file via the Mconnect path.

I just had a try and I guess I got exactly same result as you got. MConnect shows 1bit 5.6 M

Whilst DSD shows 16bit 88.2KHz