DMP 3.10 Splashing and auto start


#1

Since the main topic DMP 3.10 released seems to have morphed away from purely technical issues, I wanted to note that my DMP with 3.10 is splashing on both RBCDs and SACDs - an 11 second scrubber bar indication with a second or so of sound.
I am also getting frequent auto starts - I load the disc using the touch screen and by the time I assume the listening position the disc has started playing - without me touching play on either the screen or remote. When it doesn’t do this, it is still taking three or four play attempts from the remote to get the disc to play.


#2

I had a lot of trouble with my DMP, also splashing and auto start or no start at all. When a cd was recent played it starts where it ended the last time. Often no cover, also difficult to start a cd after a night without playing in the DMP. After a few releases like 3.07 till 3.10 it was still not good. Emailed Barry and after a few weeks of trying and mailing it looks like my OPPO software was not good. Got the procedure to upload the OPPO software from the DMP and send it to Boulder.
My software was not as it should be, Barry send me a good version and I downloaded it into the DMP. After that I got a DMP that played like it should be. All my DMP problems are gone like snow for the sun. I am very happy with the result. DMP = 100%, Snowmass, and Bridge2 sounds better than ever including covers…

Ronald


#3

Thanks Ronald - sounds familiar.
Is Barry reading this so I can get a “good” copy of 3,10?


#4

It’s not 3.10 but the software the oppo drive uses. That’s a different kind of software. Best is to Email Barry Solway. He helped me outstanding. Now it plays flawless

Ronald


#5

I’m curious how your DMP can (presumably) go from a good OPPO software load at the factory, pass the QA checks etc, and then find you have these problems that then get blamed on a bad software. How does a software go bad after it’s successfully loaded and tested?


#6

Broderic
Following your logic - which I don’t - it tends to encompass the whole 2 year plus saga of the DMP software. How does software go bad? No idea and where does the factory come in with a software update sent out over the Internet two or so weeks ago.
I’d like to get my DMP that is splashing and autoplaying fixed. How do I do that - what is Barry’s email?


#7

If you read what was written, we are discussing the OPPO firmware that lives in the optical drive that gets installed at the factory. Which was the fix for this problem. It is not something that we as end-users have anything to do with. We are not talking about the PS Audio firmware which gets updated from time to time.


#8

I had a new drive in spring, that’s the moment the oppo software changed. It played well till 3.06


#9

If there’s an Oppo software that can be uploaded to the DMP that fixes these problems (all of which I’m having too) then why can it not just be posted on the PS site for every one to download like any other fix?


#10

From what I understand, the special diagnostic software (which is not public release) needs to go on the DMP first, the data it generates must then be reviewed by PS Audio, and they must then come to a conclusion on a fix.


#11

Oh, OK. It needs to be tailored to each DMP. I get it.


#12

Best is contact Barry Solway, he is the man who can help. He can judge if your software is good or not. It is not the same procedure like the “normal” software for DMP and DSD. You need the USB port, thumbdrive, and special commands. Email Barry.

Ronald


#13

Do you happen to know what f/w version for the BDT-101 is now installed on your DMP?


#14

No, i don’t know. When they changed my drive they put, I think, the wrong Oppo software into my DMP. Normally it should be good. Barry looked at my oppo software because I had lots of problems. It was not a good version so I got a new file with the same name. It works perfect, that’s what counts for me.

Ronald


#15

I have been working with Barry too. He explained the history of your Oppo in your DMP to me. It is not that your software went bad. It was not configured properly for use in the DMP. He had you load the proper configuration into it and that fixed your issues. I am not so lucky as my Oppo is configured properly for use in the DMP and I still experience the issues. We may try to reload the config in mine but we don’t expect it to resolve the issues.


#16

And who changed the drive?


#17

A service center not the factory.


#18

They PS Audio import centre for The Netherlands and Belgium. Warranty. Didn’t read CD redbook and SACD The DMP worked very well when it came back. But it went wrong from software version 3.07 and higher. 3.06 didn’t give much problems. 3.07 was a disaster. It didn’t read redbook CD’s, that’s when I contacted PS Audio boulder. And software version back to 3.06. Now I got 3.10 and the cd and sacd are playing with covers and titles. And most important of all good sounding.

Ronald


#19

Most recently my Dmp, after several hours working well (except delay on play button) showed a white seemingly random line across the display.
Shortly after, it stopped responding to the cut number playing, holding an earlier one on screen.

And then on another CD I did get the splash, pause, play when attempting to start it.

I was getting real upset at the start of that session, as no audio played even though the player showed activity. Then… I realized I hadn’t turned on the amps. Heh heh heh.

The sound, through Dmp, ds, BHK pre, BHK 300s, is super.


#20

Does anyone know what the cause of the DMP not recognising a CD at all? The CD plays perfectly well. However on loading although the ‘internet ok’ and ‘SD card ok’ flags appear on the DMP screen the screen says PCM 44.1k/16b And a large 1.
When playing the screen shows the large track number only.
The CD in question is Luka Bloom / Riverside.
It also doesn’t show up on my playlist, not even as an unknown disc. It’s as though it wasn’t played? Ideas?? Doesn’t happen with other discs.
Uploading: F9C73957-E9C3-4C93-B195-EA47E97C1B02.jpeg…