My DS Sr. is refusing to install Snowmass


#1

I have tried on several occasions to install Snow mass without success. Every previous software install has gone smoothly, Always format sd card and use zip wizard program to unzip files. Even reverted back to Huron/Torreys and then Snow mass without success. Am I the only person who has had a problem with installing the upgrade. Any guidance from you guys will be greatly appreciated.
Many thanks
Steve


#2

Please make sure that the following files are on your SD-card.
If not, maybe something went wrong with the unzipping process?
Snowmass%20files


#3

Thanks huub for the response, I will double check.
Kind regards
Steve


#4

I just noticed this post is in the Direcstream JUNIOR folder…my understanding is that the current version of Snowmass is only for Directstream, and that there will be another released shortly for the Direcstream JUNIOR. Do you have a Direcstream or a Direstream Jr.?


#5

Oooooops Sorry, put in Junior by mistake.


#6

Now loaded OK. It seems that unzip program I used put it in 1 folder rather that 5. We live and learn.
Thanks
Steve


#7

I had that happen as well the first time I tried to install. I believe in previous versions the 5 files were in the parent directory. This time there is a SNOWMASS directory where the 5 install files sit. It won’t load unless you move the 5 files to the parent directory.


#8

It also took me three tries to get Snowmass to load. Seems it worked only after I disconnected the DS from AC power, and reconnected (?)


#9

Three thoughts, don’t know if any of them apply:

You need use the power switch on the back of the unit, not the standby button on the front.

If you didn’t leave the power off for, say 5 seconds before you turned it back on the power supply wouldn’t have blead down enough for the processor to notice the power off and on.

Do you have an I2S connection from a non PS Audio I2S source? If so it might have been providing some power to the DS. Disconnect non PS Audio I2S inputs before attempting an upgrade.


#10

Very interesting. Never knew this to be a possibility. Great advice.


#11

I did all these things and the logo not blinks, just appears initializing normally.
I´ve double checked the SD card, all files are there.

I dont have any I2S connected. I´ve power off several minutes before turn it back.

It´s formated in exFAT.


Snowmass Version V2 is ready
#12

I ´m not getting updating.
Using a clean SD Card and doing exactly asked for.
The unity just initialize normally the RedCloud. Logo doesnt blink.

Whats can be done wrong?


Snowmass Version V2 is ready
#13

Have you moved the files form the folder to the root of the SD card? This will make it work for you.


#14

Yes and double checked the files.
SD Card is formatted in exFAT.


#15

Ok Ex-FAT doesnt work and my cad has 64gb. Is not possible to install even formatted to FAT?


#16

FAT16 works best.

I have not used a card that big. Smaller cards work better, but some have reported using cards with large memory.


#17

Try reformatting the card from exFAT to FAT32 and then try installing Snowmass. If FAT32 does not work, you may want to try partitioning your card to a smaller size so that it can be formatted as FAT (aka FAT16). These instructions work for USB flash drives, but I haven’t tried them with an SD card: