Network function issue


#1

Has anyone lossed network connection with the BridgeII?

The BridgeII no longer shows up on MConnect nor Roon. I have been in touch back and forth with service rep Jeremy with no luck on all his suggestions.

My Sonos and Oppo 203 still pop up all the time on Roon but no longer the BridgeII. Nothing has been changed with any equipment.

Funny that this happens 3 weeks after the warranty expires,


#2

Mine has been very stable, however it did disconnect several days ago but restarting fixed it, no doubt you have tried that. Does it happen during play or after being in standby mode for awhile ?


#3

If you haven’t reset the modem and then the DS. If your not using fixed IP addresses this can happen.


#4

Welcome to the forum and sorry you’re having this problem. It could be the Bridge or it could be network related. Strange things can happen with networks. For example, I once had a switch go bad. As suggested rebooting everything is a good idea. Turn off everything then reboot, starting with your router and any switches, then your PC or Mac (or NAS or whatever), then the DS last. Try different ethernet cables if you can (they can definitely go bad–one time a cable that shorted took out every device on my network (temporarily) and it was a real pain to isolate it). Also, does the Bridge show up on Fing? Can you ping the Bridge using Fing? Fing is a free app available for iDevices and Android that can tell you a lot about your network devices.


#5

Well for some reason the network issue has disappeared.

Started to pack it up to return for service but gave it one more shot and presto it"s being recognized by the network,

I Think ‘it’ realized it was going to go to a cold climate, ‘it’ being in San Francisco, and decided to stop being so fussy.

thanks for all the helpful hints.


#6

Glad it’s working. As to why, your explanation may well be correct . . . 4_gif

Seriously, I second stevem2’s suggestion of Fing. It’s a very useful little utility to keep around for seeing what’s happening with your network.


#7

Good news. Hope it continues to function correctly. You may never know what the problem was. I’d rather be in SF myself.


#8

I am having Roon disconnects, although the Roon logs suggest a RAAT issue as I am seeing server buffer overruns.

I do see 3.5.1 of the Bridge is out and I just upgraded from 3.5.0. Not sure if this will help… but hoping no more disconnects. It seems random and can run for hours without issue then it would drop off.

Network connection is solid.

Chris