No Autoplay with Mcconnect

My autoplay function has not been working for a few days with mcconnect/Bridge II. I’ve tried everything I can think of but it still doesn’t work. Has anyone else noticed this or is it just me? I’ve emailed mcconnect a couple of times but they haven’t responded?

I haven’t heard others with this issue. First steps I would take is to power everything off in the chain and power it back on. If this doesn’t work, next steps would be the pain of signing out and reloading the apps.

I have tried all you recommend and the problem remains

So if you play an album, does it only play one track?

It will play an album but will not continue with autoplay which continues similar style music after an album.

What streaming service are you using?


I use the Tidal native app and it will sometimes not play if the artist isn’t well known. Have you tried multiple artists?

I’ve played all kinds of artists that I know what the auto play plays and I’ve used both my tablet mconnect as well as my IPhone mconnect. I’ve tried everything. It’s been a few days. It must be an issue with either Tidal or Mcconnect. I don’t think it’s the Bridge II. Other than no autoplay it’s fine.

Still no autoplay! Is it me or mcconnect or Bridge II?

I just had one of my team members give this a shot and they mentioned once the album was over, it just goes back to the original playback screen. I know this feature works well with the native Tidal app or through ROON, but I’ve never experienced it through the Mconnect app.

Sometimes instead of Autoplay it will start over but the fact that auto play and preset mix libraries are not working I think it could be fault with either Tidal or mconnect. What do you think? I noticed this problem on both my iPhone and my Tablet.

“Mixes for you” seems to be working well. Not sure if this is what you’re mentioning.

My mixes are now working fine again but the autoplay feature still does not work.