P-10 and PowerPlay

I have a P10 and I’m currently using Powerplay with no issues.

Me, too. But it is picky as to browser and does not work for me using Firefox. It is fine with Edge.

I was wondering if @tarheelneil was having issues after the new website was launched. My powerplay works before and after new website.

I had never tried to use it before the new site went up, as I never knew that it was up and running. After the new site went up, I tried to access it, and couldn’t, and contacted Support. I heard back from Scott Schroeder, who indicated that Powerplay was having issues working with the new site, and James echoed that here. From all the comments, it seems that for those who had it set up on the old site are up and running on the new one, and people initially trying to set it up on the new site can’t. And I double checked that mine is registered with the right password, so that’s not the problem.

I would contact @jamesh again. I purchased mine from a fellow forum member. I supplied James the serial number and he reset the owner status and I had to register on the PS web site. After that worked like a charm and I didn’t have an issue with either PS web site. Like @Elk said maybe it’s your web browser if my suggestion didn’t help. Hope this works and good luck!

1 Like

It doesn’t matter about browser. I suspect that you were able to get yours working because a previous owner had it working before the new web site went live, and that serial number was “live” in PP before the new site. BUT, as I may be wrong, I emailed the PSA support site all the info, and the problem. So, we shall see. Thanks for the suggestion. I had already asked @jamesh when the problems Scott had explained to me might be resolved.

I not given a super up to date status on where the web team is at with it but I will check tomorrow. There does seem to be some dependence on the browser you’re using. Thanks for the patience Neil.

1 Like

Patience is my middle name. If it weren’t, this friggin’ pandemic would have pushed me over the edge. I’ve Got the Ol’ Pandemic Frustration Blues (Dang, what a great name for a song or album!). Oh, I have a sense of humor, too.

1 Like

Getting the product registered to your account likely complicates the issue. My products were registered prior to the new website and PowerPlay had already been working.

Mine were registered months long ago, but I hadn’t heard that they had resolved problems existing back then, so I hadn’t attempted to use Powerplay. Then, after the new site went live, someone posted a PP graph, and I said “Whoa, Powerplay os working??”. But I only got disappointed when I clicked on the link to it. Oh, well, I still have plenty of great music I can listen to, and both Power Plants are still optimizing that sound.

Disappointing certainly.

Mine doesn’t work either. The last correspondence I had with James about this was 3 weeks ago. He told me that they are working on resolving this issue.

With new website, the product registration doesn’t work for me, but Powerplay still works, with a caveat that, after login to Powerplay, no plot is shown. Refresh the web page fixes the missing plot.

I have a P5 and a more recently acquired P10 both in my registered devices but while the P5 has been working fine for months the P10 is MIA…web remote works but I cant get any idea of the temperature status which is rather disappointing or power usage and performance trends.

is there any other way to extract info out of the PX devices like SSH logins etc?

PS Audi can fix this. I suggest either giving them a call or sending @jamesh a PM.

1 Like

I just shot and email over to our web guy that usually takes care of these. He’s out on holiday until Aug 2nd, but he’ll look into this when he gets back.

I do see they’re both registered so that’s good. Just double check for me that they both have a good network connection and that the little network icon on their display is green.

1 Like

Thanks @jamesh well the P10 is now using the same cable the P5 was so yes its known good but the P5 is being setup in another rack…probably on the coming week.

I’m in Singapore so a call is not on the cards…PM here will be good.

I’ll double check the serial number on the back is the same as the system info later and update you via PM


Sounds good. I’ll also keep you posted when our web guy gets back and lets me know everything is OK on our end. Thanks.

1 Like

My P10 has never shown up in PowerPlay.

First, make certain it is properly registered and connected to the Internet. Then, if you still have problems, ask Mr. @jamesh to have his web people do their magic.