P-10 and PowerPlay

@jamesh cleared the previous owners info and I’ve had no issues since with my P10.

Is there a new direct url for PowrPlay? I can’t seem to access it anymore.

I’ve done all the above. Still no joy.

The P10 shows up in Unifi and it responds to ping.

Since I haven’t been able to use it, I can’t weigh in on the value. It seems like a “nice to have” but not really necessary.

I found mine under support and clicked on powerplay on the menu.

I’ll have our web guy look into yours as well when he gets back from his holiday.

2 Likes

It is not at all necessary, but is amusing. :slight_smile:

1 Like

Ah, there it is. My old P15 is there, but my newly registered P20 is not.

Bother.

Do you know if both devices have a solid network connection? It doesn’t look like either are communicating to our servers.

Thanks for jumping on this, @jamesh ! You are a great asset.

1 Like

Ha, our poor web guy is going to wonder what happened when he gets back from his trip. :joy:

2 Likes

How many of us have come back from vacation only to find ourselves underwater with work? The last day of vacation always has a bit of foreboding for me.

2 Likes

Retirement rocks!

4 Likes

Well, the P15 has been offline for a while as I had to box up all my audio gear last year for my move. So that’s no surprise. But now that I have my system starting to come back together in my new house I’m using the P20, which (cough cough) might work better with PowerPlay if it were actually plugged into the network. :man_facepalming:

You should be able to see it now. :grinning_face_with_smiling_eyes:

BTW, please tell Joey I sent her a somewhat time sensitive email. Thanks.

1 Like

@Palouse I’ve got a ways to go… :pensive:

@tony22 Yes, plugging it into the network first usually helps. :grinning_face_with_smiling_eyes:
You bet, I’ll send her a note now.

Did you get your issue resolved? If so, can you tell us how you fixed it?

James, I still can’t see it when logged into the PS Audio site (only the P15 is there but of course unreachable since it’s not connected). My P20 is showing a valid IP address and can be reached here at home from a browser using the address.

Tony,
If you are using Firefox if you clear the cache then it still only works once or twice before you have to do it again. I use Microsoft’s browser for Powerplay and it works. I use Firefox for everything else. Firefox also won’t do MavTV but the MS browser does.
Hope this helps
Vern

2 Likes

Thanks Vern! I’ll give it a try.

Let me know if that works. Chrome seems to work for me pretty smoothly but let me know.

1 Like