P-10 and PowerPlay

Just heard back from our web guy and you should be all set. The data appears to be populating.

1 Like

I see it!

Here’s an enhancement request:
It would be great if there was an option to see customer averages. Especially for Total Harmonic Distortion, Voltage, and Temp.

Thanks @jamesh - You continue to be an overachiever!

3 Likes

Its all good now so many thanks for whoever did whatever finally can see the new boy and how its performing.

1 Like

It is a fun feature

My P20 still doesn’t show up on the PSA PowerPlay page. Only my P15. @jamesh, anything you can do is appreciated.

That was an easy one. Your P20 should be up and live now.

2 Likes

Thank you!

  1. I got access to the device on the LAN, I can control the device using “PS Audio Power Center - Control Panel”
  2. I have registered an account on the PS AUDIO website and also registered the device (received a confirmation email by email).
  3. After authorization on the site in the SUPPORT section, I go to the POWERPLAY item and receive the following message on the screen:

"It looks like you don’t have any PowerPlay-enabled products registered, or your devices aren’t able to communicate with our servers. You can register PS Audio products you have purchased here.
If you need help troubleshooting, you can get in touch with our support team by emailing support@psaudio.com or calling us at 1-800-PSAUDIO. "

Please help me to solve this problem! (I want to access my unit’s control panel on the PS AUDIO website)

Welcome to the forums! @jamesh will take care of you. I had the same issue with my P10.
You might have to wait till next week for a solution. The office is probably closed today.

1 Like

If you know or can discover the IP address of your P-10, you can access the control panel directly from most browsers by entering ‘http://x.x.x.x’ (where x.x.x.x is the IP address). It will also answer a ‘ping’ request if it’s accessible from your PC or other device.

1 Like

No problem. I’ll have the team hop on this ASAP and get your unit up and running soon.

@jamesh - Please remind me again what you need to enable one of my P10’s. Is it the SN#?

Thanks!

1 Like