The long wait is over: The new Bridge II Code is live! (currently on hold pending a bug fix) v3.6.2


#143

Hi John_Dubya,

Thanks for trying that.
I appreciate that you also used the Windows format as it is nearly foolproof.

After speaking to our Director of Engineering and tabulating cases where this has happened we can say that each case is a little different.

That is, not all customers who have updated the Bridge II to 3.6.2 have lost their artwork.
Those that have seem to have different causes for this.

One suggestion that seems to have worked well is to power cycle the entire network.
As well, have you only been having trouble with MQA files only or other files?

As I said before we do take this very seriously and want to get you back up and running.

Let me know if the power cycle is successful.
Thanks,

  • Jeremy

#144

Thanks for the return Jeremy.

I do not think I could make myself understood. The DAC is playing the audio normally, only the information on the Directstream screen that is “frozen”, after playing some songs (sometimes one, two or three) the screen no longer shows the art, the bar with the time of the song does not and the file format is also no longer changed.


#145

Hi juniorbudel,

Thank you for clearing that up and sorry or any miscommunication.
Does the DSD DAC freeze like this during MQA playback without the SD card inserted?
Thanks,

  • Jeremy

#146

I haven’t had cover art in months. I use Roon from Itunes. No MQA.


#147

I tried and the problem persists Jeremy.
Even if SD is not inserted in Directstream once MQA appears on the display even if it replays a FLAC, it does not change anymore.
I emailed support to continue investigating the issue.
Thank you!


#148

I had no cover art with the new version, even after a reboot but now switched off and on and now it’s present…I’ll check the next days for how long…


#149

I’m having a similar issue to juniorbudel. I’m using JRiver to send audio via UPnP to the Bridge II. The first couple tracks work fine, then I lose cover art and the track timer on the bottom left of the screen reads 0:00 and does not update as the track progresses. I wouldn’t say it’s “frozen” but the time does not progress with the track being played. However, the track title, artist, album and the type of input (PCM or DoP) along with bitdepth and sample rate do update when changing songs. In the photo below, it was taken roughly half way through the track and yet you can see no artwork and the timestamp of the track is still at 0:00


#150

I use Foobar2000 to play to the Bridge. With 3.6.2, the onscreen pause/play button no longer works.


#151

The situation here is identical…


#152

I recycled power to the DS. Saw a couple album covers on the display, then it stopped for subsequent ones. The time counter is frozen at 0:00 as well, like others have been reporting.

My setup is Roon via Bridge II ethernet. All files were ripped to local NAS, not streamed from Tidal.

I’ve also had frequent problems where the remote’s forward, back, pause, and play controls stopped working with Roon. This was there before this release though.


#153

Odd thing with my update. The screen reads WMA, but all my Itunes / Roon music is in AIFF.


#154

Is there a consensus regarding whether or not the latest update has fixed the pops and ticks associated with DSD play across the Bridge II?

My update went very smoothly, but for me, the DSD pops and ticks continue like before. USB has no such issue.

Its just disappointing as I recently purchased the DSJ in part because of the Bridge II. But the pops and ticks make it unlistenable…


#155

Correct me if I’m wrong but pretty sure the DSD pops and ticks are a Redcloud issue and not a bridge issue. I get mild pop and tics on my DS senior that don’t bother me.


#156

I’ve never had DSD pops and ticks during playback, other than when changing to or from another format and I have a Jr., but tend to use USB.


#157

Agree, only the first DSD song in a playlist has a slight pop at the beginning. Like a small record tic.


#158

As it sounds like vinyl, it must be good. Right?


#159

I get pops intermittently between tracks, and during songs. Its not just the one song. Its a documented issue, with a number of users on these forums experiencing it, that supposedly is being worked on with the Korean manufacturer of the Bridge II. Was just hoping it has been fixed.

I believe there is also a Red Cloud related pop issue.


#160

Yes, its only an issue over the Bridge, not usb…


#161

I’ve been following this topic and I must say it does look like a very troublesome software release. Perhaps more so than any other. I haven’t attempted it, and won’t.


#162

With your continuous bad luck, I would be afraid to flip on a light switch for fear of leveling my house.