The long wait is over: The new Bridge II Code is live! (currently on hold pending a bug fix) v3.6.2


#163

A post was split to a new topic: Why does PowerPlay show odd readouts for my P3?


#164

I haven’t seen any “official” acknowledgment that a problem exists with v3.6.2. Seems obvious based upon all the posts and my experience.


#165

Hi seegs108,

Sorry to hear this.
Clearly the DAC should not be freezing up like this.
From the image I see that you are playing a 44/24 file?
You mention trying DSD as well via DoP?
What other sample rates have you tried playing and what is the effect?
Can you say if having the SD card inserted has an effect or not on the freezing?
Finally, what Firmware version do you have installed in the DAC?

If you continue to have trouble please reach out to us at service@psaudio.com and we’ll be happy to see if we can get the DAC working without having this trouble.

Thanks,

  • Jeremy

#166

Hi darrenv1070,

Thanks for reaching out to us about this.
Sorry to hear that you are having this issue with cover art.
There are allot of ways the artwork can become corrupt when coming over the network.

I have a few basic questions:
Do you have your SD card inserted into the DAC?
Was it formatted as FAT32 or FAT16?

One trick that confirms that the artwork is being downloaded is to pull the card from the DAC and have a look at the files there.
If the artwork was downloaded there will be a BMP file in there.
Let me know what you find thanks,k

  • Jeremy

#167

Hi Jeremy

The DAC isn’t freezing, it’s simply not displaying the cover art and track timer as the track plays through. Yes, an SD card is installed in that Bridge II and I’m using the latest Red CLoud firmwarea.


#168

Hi seegs108,

Thanks for clearing that up.
Forgive me for the misunderstanding about the freezing.

Artwork can become corrupt in many ways.
There are network settings that can have an effect.
Are you able to confirm that your firewall settings in the network are open for the Bridge II’s IP address?
This is individually configurable in some routers.

Tell me a little about your network setup.
Maybe there is an answer there we can exploit to get you your artwork?

Thanks,

  • Jeremy

#169

But artwork works fine if you roll back to a previous version. Eliminating the network or SD card theories. Art work works with V3.5.1 or 2.9.14 (best version for working album art).


#170

Hi amsco15,

Thanks for letting me know about this.
I’ll forward your case over to our Director of Engineering for review.
I’ll let you know what he says when I hear back.
Thanks,

  • Jeremy

#171

Yes, I’ve double checked my network settings. As amsco15 says, rolling back to a previous firmware restores the missing functionality noted with this newest firmware. If I reboot the DAC it restores functionality. It may work for 5 minutes or an hour, but once the issue happens (whatever it may be) I lose some functionality until I reboot the DAC.


#172

Hi seegs108,

Thanks for letting me know.
We’re not able to confirm this here as artwork shows for both versions.
I’ve forwarded your post to the engineering team for review and will let you know their thoughts once they have reviewed this.
Thanks in advance for your patience,

  • Jeremy

#173

If you need another testimonial, my artwork isn’t showing up either. I think another update is in order…


#174

Hi glmoneo,

Thanks for letting me know about this.
I’ve forwarded this over to the engineering team for review.
Since we are having trouble replicating this issue here we believe it to be an environmental issue that is common but we will need a little time to be sure.

Thanks in advance for your patience,

  • Jeremy

#175

Hi Jeremy. I rolled back from v3.6.2 to v3.5.1 due to problems with cover art, time sliders, and the track forward/reverse buttons. Thanks.


#176

Hi Peanut_Butter,

Thanks for letting me know about this and sorry to hear that you are having trouble with transport control over Foobar2000.

Have you tried re-installing Foobar2000?
As well, the update may have caused some features of the software to revert.
Can you confirm that they are the same?
Thanks for letting me know.

If you continue to have trouble please reach out to me at service@psaudio.com and I’ll be happy to work with you to get this solved.
Thanks,

  • Jeremy

#177

@JeremyBe

“Since we are having trouble replicating this issue here we believe it to be an environmental issue that is common but we will need a little time to be sure.”

Please clarify:

1- Are you testing v3.6.2 streaming Tidal?
2- Are you playing an entire album and observing what happens to cover art as the entire album is streamed?


#178

This was funny!

I can live with those small bugs were used to…I just remember Paul’s question if automatic updates should be applied to Octave…I’m not sure…


#179

Well, of course, as you know, you subversive - it is not like vinyl in any way shape or form : )


#180

I reinstalled a new bridge and all was well. It seems to me that the SQ is improved again. What is PS changing in the SQ?


#181

Hello rodrigaj,

I was able to get artwork over TIDAL through mConnect to the Bridge albeit a little slowly.
Our engineering team is looking into this.

In the interim I have been advised that if you prefer to downgrade back to 3.5.1 I can give you a tutorial and links for that.
Please message me at service@psaudio.com and I’ll be happy to get that resource to you.
Thanks,

  • Jeremy

#182

Hi magog,

It is a good thing to be hearing better music!
Here is the firmware change list between 3.5.1 and 3.6.2:

  1. Updated Roon RAAT for support of Roon version 1.5
  2. Updated Spotify library to 3.15a
  3. Now supports first MQA unfold in Roon with RAAT changes. (MQA fix with Roon and DSP enabled)
  4. Latest MQA library implemented
  5. Improved DLNA/UPnP Device Search
  6. Implemented DSD DFF playback (sending dff64 via DoP)

There was no direct change to the audio performance but other systems that were upgraded will have an indirect improvement on the signal path.

Thanks,

  • Jeremy